Jump to content


Photo

Plex Home


70 replies to this topic

#61 simplify

simplify

    Dedicated Member

  • Members
  • PipPipPip
  • 104 posts
  • Location: Perth, Western Australia

Posted 04 February 2015 - 03:07 PM

@Devs

 

Is there a way to allow Home Users other than the King Admin user to access Channels?


Plex on Lubuntu 14.04 running in Windows Hyper-V | Plex on Windows 2012 R2 running in Vmware ESXi 5.5 | Plex on OSX 10.9 running in Mac Mini
All Delivered via PlexConnect to Apple TV 2 and 3

 

episode-thin-fanart.jpg  movie-thin-fanart.jpg


#62 Baa

Baa

    Plex Star

  • Members
  • PipPipPipPipPipPip
  • 3481 posts

Posted 04 February 2015 - 04:08 PM

Baa,

        Within PlexConnect I have logged in and select my admin account as the PlexHome user. My set is AppleTV -> PlexConnect (Fedora in VirtualBox) -> PMS (Fedora Server) / PMS (macmini). Basic logging below. Will need to re-configure PlexHome and enable detailed logging tomorrow and get back

 

...
 

Hope this is some help?

 

Thanks

Chris 

Full log please, loglevel=High - not a copy of the terminal window...


Plex @ aTV - think different: PlexConnect

-> the missing link between Plex Media Server and your AppleTV - 2 or 3, jailbroken or not.

plex forums: [PlexConnect] -- github: [latest Sources], [Wiki] -- donations (paypal): [US-$][EUR]


#63 Baa

Baa

    Plex Star

  • Members
  • PipPipPipPipPipPip
  • 3481 posts

Posted 04 February 2015 - 04:10 PM

@Devs

 

Is there a way to allow Home Users other than the King Admin user to access Channels?

Depends on your channels... :-D

No, honestly, this is something you got to discuss in the PMS section. PMS limits access, we can't change that. Might need a new "feature request" like "PlexHome: enable channels rated Kids-friendly for managed users...". Maybe there is a setting already, I have not idea.

 

Edit: Checked with the Plex guys - Schuyler confirmed that it's currently not possible to share channels. Don't know yet if it's on their roadmap...


Plex @ aTV - think different: PlexConnect

-> the missing link between Plex Media Server and your AppleTV - 2 or 3, jailbroken or not.

plex forums: [PlexConnect] -- github: [latest Sources], [Wiki] -- donations (paypal): [US-$][EUR]


#64 simplify

simplify

    Dedicated Member

  • Members
  • PipPipPip
  • 104 posts
  • Location: Perth, Western Australia

Posted 05 February 2015 - 08:33 AM

Depends on your channels... :-D

No, honestly, this is something you got to discuss in the PMS section. PMS limits access, we can't change that. Might need a new "feature request" like "PlexHome: enable channels rated Kids-friendly for managed users...". Maybe there is a setting already, I have not idea.

 

Edit: Checked with the Plex guys - Schuyler confirmed that it's currently not possible to share channels. Don't know yet if it's on their roadmap...

Thanks Baa for the information and the follow-up.


Plex on Lubuntu 14.04 running in Windows Hyper-V | Plex on Windows 2012 R2 running in Vmware ESXi 5.5 | Plex on OSX 10.9 running in Mac Mini
All Delivered via PlexConnect to Apple TV 2 and 3

 

episode-thin-fanart.jpg  movie-thin-fanart.jpg


#65 astrodj83

astrodj83

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 05 February 2015 - 04:24 PM

hey just wanted to share my experience with the latest commit as I was having the same problem as most people here, I could log in and switch users, half the time my library wouldn't come up or when it did I would get 5 or 10 mins into a movie and it would stop and say that it was unavailable when checking the logs, it would tell me that it was unauthorised or the server was unavailable, so eventually I decided I would check everything for updates, the apple tv was the only thing that had an update so after updating everything has been working fine, everytime I switch user the correct libraries (or shared libraries) appear as they should and media now plays from start to finish without any problem...

hope this helps

thanks and keep up the great work

#66 stoffez

stoffez

    Rock Star

  • Members
  • PipPipPipPipPip
  • 500 posts
  • Location: Ã–rebro, Sweden

Posted 05 February 2015 - 06:03 PM

i have no problem since the last commit..for some reason it seam that some have problems some don't  :blink:



#67 Maddhin

Maddhin

    Member

  • Members
  • PipPip
  • 48 posts

Posted 06 February 2015 - 11:10 AM

In case anybody has the same problem as me = libraries not coming up: I had to log-off the PMS from plex.tv / MyPlex in the PMS settings. Since then it is working as advertised / intended. 


  • janoh likes this

#68 janoh

janoh

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 15 February 2015 - 08:55 PM

In case anybody has the same problem as me = libraries not coming up: I had to log-off the PMS from plex.tv / MyPlex in the PMS settings. Since then it is working as advertised / intended.

Same issue here, just showed up after activated Home PIN but haven't set any users on PMS

#69 Maddhin

Maddhin

    Member

  • Members
  • PipPip
  • 48 posts

Posted 19 February 2015 - 05:01 PM

In my case, the network doesn't allow connections from outside which seem to interfere with PMS / Plexconnect getting a token. Without token no log in into PMS.

But logging off from plex.tv solves the problem with Plexconnect.

The only annoying thing is that e.g. the Plex Sync function or remote access doesn't work when logged off

#70 Maddhin

Maddhin

    Member

  • Members
  • PipPip
  • 48 posts

Posted 02 March 2015 - 09:05 AM

FYI: in this thread (https://forums.plex....ternet-no-plex/) users state that they cannot access PMS when no internet is available (because the user cannot authenticated by/through plex.tv).

 

So, for anybody having difficulties with plexconnect and Plex Home, this could be an issue.



#71 Maddhin

Maddhin

    Member

  • Members
  • PipPip
  • 48 posts

Posted Today, 07:43 AM

@Baa

 

this post might be interesting: https://forums.plex....e-2#entry869406

 

As I read it, in an offline scenario, clients can access PMS using the cached user info.

 

I guess Plexconnect is not caching the user info? Could this help to resolve a few of the reported issues?





Reply to this topic