Jump to content


Photo

Burial Untrue crashes Plex during scan


  • Please log in to reply
2 replies to this topic

#1 bretonh

bretonh

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 30 September 2008 - 03:19 AM

Hello all,

Very happy with Plex so far. However, I have one album that crashes plex (basically plex just hangs and is unresponsive) every time I place it back in the directory. The album is burial's untrue. It's in a folder named Untrue and the folder contains a jpeg of the album art as well. The files are in mp3 format and the file names do not appear to have any special characters. Can anyone suggest anything. Is it possible something in the tags is causing an issue? Thanks for your help!

Best,
BH

#2 elan

elan

    Sheriff of Plexville

  • Sheriff Of Plexville
  • PipPipPipPipPipPip
  • 7412 posts
  • Location: Maui

Posted 30 September 2008 - 04:16 AM

Hello, and welcome!

So it hangs upon playing? Feel free to zip up the album and upload to afp://plexapp.com/samples/Dropbox so that we can have a look.

Instagram: @elan
The Plex blog.
The wife's photography site.
The brother's photography blog.
The dog's twitter feed.


#3 bretonh

bretonh

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 02 October 2008 - 07:22 PM

Hello, and welcome!

So it hangs upon playing? Feel free to zip up the album and upload to afp://plexapp.com/samples/Dropbox so that we can have a look.


Uploading right now. Thanks! Great work on all of this. It is fantastic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users