Jump to content


Photo

DTS mono no sound? Setting suggestions


  • Please log in to reply
13 replies to this topic

#1 Northern

Northern

    Member

  • Members
  • PipPip
  • 11 posts

Posted 05 November 2010 - 11:02 PM

Well I Downloaded Vacation (1983) DTS MONO, video fine no audio on plex? the audio plays fine with Ios and vlc any suggestions. Thanks.

#2 droog

droog

    Member

  • Members
  • PipPip
  • 62 posts

Posted 20 November 2010 - 11:26 PM

Same problem here.., wish a developer would respond to this! =)

#3 Chris C

Chris C

    Plex Employee

  • Plex Employee
  • PipPipPipPipPipPip
  • 8626 posts
  • Location: Austin, TX

Posted 21 November 2010 - 01:35 AM

How about using the MediaInfo app to check all the settings of the video file and post them here? Also, what settings do you have in Plex for Preferences > System > Audio?

(Incidentally, "DTS Mono" doesn't even make any sense. DTS is a surround standard and thus by definition should have more than one channel...)

Need help? Having trouble?
» Visit our Support Site for documentation, guides, and more - including the Getting Started section!
» Provide Log Files when reporting issues // Name and Organize your content correctly for best results
 
(please, no private messages unless requested)


#4 gmh

gmh

    Member

  • Members
  • PipPip
  • 38 posts

Posted 21 November 2010 - 03:14 AM

I have also come across a couple of films with DTS mono audio. I can't remember what they are right now. But I do know that when I tried to play them in Plex just on my computer I got no audio. However, when I watched them on my TV with audio running through my AV receiver they played just fine.

#5 onekmilesbehind

onekmilesbehind

    Member

  • Members
  • PipPip
  • 20 posts
  • Location: Chicago

Posted 21 November 2010 - 04:07 AM

(Incidentally, "DTS Mono" doesn't even make any sense. DTS is a surround standard and thus by definition should have more than one channel...)


You'd think so, but it depends on how the video was originally shot, and what the audio engineer employed during the transfer. DTS supports old-school mono all the way up to more advanced 7.1+ encapsulation. I've got a few movies with DTS-Mono tracks in my collection

http://www.blu-ray.c...n-Blu-ray/8883/

http://www.blu-ray.c...n-Blu-ray/8884/

DTS Mono may seem weird, but I think we'd all agree DTS-HD MA Mono is weirder. Either way, to get back to topic, I've had no issues with DTS-mono playback in Plex, but I also use an external receiver. Have you tried remuxing the audio/video streams for the troublesome movies? It's just a thought, but maybe there's an issue with parsing header data or something along those lines that causes the internal audio to fail playback? Maybe someone else can chime in with a solution.

#6 droog

droog

    Member

  • Members
  • PipPip
  • 62 posts

Posted 22 November 2010 - 02:08 AM

How about using the MediaInfo app to check all the settings of the video file and post them here? Also, what settings do you have in Plex for Preferences > System > Audio?

(Incidentally, "DTS Mono" doesn't even make any sense. DTS is a surround standard and thus by definition should have more than one channel...)



Here is the info you requested:

General
Complete name : /Volumes/Movies/Encoded/720/Vacation (1983).mkv
Format : Matroska
File size : 4.37 GiB
Duration : 1h 38mn
Overall bit rate : 6 362 Kbps
Encoded date : UTC 2010-08-15 06:07:33
Writing application : mkvmerge v3.3.0 ('Language') built on Mar 24 2010 14:59:24
Writing library : libebml v0.8.0 + libmatroska v0.9.0

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L4.1
Format settings, CABAC : Yes
Format settings, ReFrames : 5 frames
Codec ID : V_MPEG4/ISO/AVC
Duration : 1h 38mn
Bit rate : 5 594 Kbps
Width : 1 280 pixels
Height : 720 pixels
Display aspect ratio : 16:9
Frame rate : 23.976 fps
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.253
Stream size : 3.76 GiB (86%)
Writing library : x264 core 104 r1677 19df41a
Encoding settings : cabac=1 / ref=5 / deblock=1:-1:-1 / analyse=0x3:0x113 / me=umh / subme=7 / psy=1 / psy_rd=1.00:0.00 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / fast_pskip=1 / chroma_qp_offset=-2 / threads=12 / sliced_threads=0 / nr=0 / decimate=1 / interlaced=0 / constrained_intra=0 / bframes=3 / b_pyramid=2 / b_adapt=2 / b_bias=0 / direct=3 / weightb=1 / open_gop=0 / weightp=2 / keyint=250 / keyint_min=23 / scenecut=40 / intra_refresh=0 / rc_lookahead=40 / rc=2pass / mbtree=1 / bitrate=5594 / ratetol=1.0 / qcomp=0.60 / qpmin=10 / qpmax=51 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / vbv_maxrate=50000 / vbv_bufsize=50000 / ip_ratio=1.40 / aq=1:1.00 / nal_hrd=none
Language : English

Audio
ID : 2
Format : DTS
Format/Info : Digital Theater Systems
Codec ID : A_DTS
Duration : 1h 38mn
Bit rate mode : Constant
Bit rate : 754 Kbps
Channel(s) : 1 channel
Channel positions : Mono
Sampling rate : 48.0 KHz
Bit depth : 24 bits
Stream size : 531 MiB (12%)
Language : English



Plex Audio Settings:
digital output support - autodetect
mixdown volume boost - disabled
normalize film volume - disabled
link system output device - enabled
link system volume - enabled

#7 Iveldie

Iveldie

    Member

  • Members
  • PipPip
  • 30 posts

Posted 22 November 2010 - 06:00 AM

http://www.blu-ray.com/movies/National-Lampoons-Vacation-Blu-ray/8883/

http://www.blu-ray.c...n-Blu-ray/8884/


That blu ray covers are horrible! The best of this movies were the posters!

http://www.demasiado...s_vacation1.jpg
http://earbuds.popdo...an Vacation.jpg

#8 droog

droog

    Member

  • Members
  • PipPip
  • 62 posts

Posted 22 November 2010 - 06:55 PM

That blu ray covers are horrible! The best of this movies were the posters!

http://www.demasiado...s_vacation1.jpg
http://earbuds.popdo...an Vacation.jpg



can we stay on topic please.

#9 droog

droog

    Member

  • Members
  • PipPip
  • 62 posts

Posted 08 December 2010 - 07:29 PM

bump

#10 boots2x

boots2x

    IP Challenged Ninja

  • Plex Ninja
  • PipPipPipPipPipPip
  • 1194 posts
  • Location: Melbourne, Australia

Posted 08 December 2010 - 08:26 PM

bump

Try turning Plex Preferences > System >Audio > Auto-detect to OFF and DTS Capable Receiver to OFF

James

These resources are your friends! The Plex Help Center | The Plex Forums | Forum Search is DEFINITELY your friend!

Check the Plex Media Preparation Guide! | Learn how to collect Log filesGet MediaInfo to analyse video files

Plex Media Server: Mac OS X and ReadyNAS Pro 6 | Plex Clients: Mac Mini 2010 2.66Ghz, 2Gb RAM, AppleTV Gen 2, iPhone 3GS | LG 56" DLP-TV | Sherwood AV Amp | Storage: ReadyNAS Pro 6 with 6 x 2Gb Hitachi HDD for 8Tb storage | Network: Cat 6 cabled, 1000BaseT


#11 droog

droog

    Member

  • Members
  • PipPip
  • 62 posts

Posted 09 December 2010 - 01:04 AM

I already have all of that disabled... and digital output support is either "autodetect" or "force digital". My Mini audio output is connected directly to my TV. More suggestions?

#12 boots2x

boots2x

    IP Challenged Ninja

  • Plex Ninja
  • PipPipPipPipPipPip
  • 1194 posts
  • Location: Melbourne, Australia

Posted 09 December 2010 - 02:02 AM

I already have all of that disabled... and digital output support is either "autodetect" or "force digital". My Mini audio output is connected directly to my TV. More suggestions?

Hmm... sorry no. I don't have any shows with this track so I can't test either. The only thing I can suggest is a re-encode in Handbrake and down-mix to "Stereo"

James

These resources are your friends! The Plex Help Center | The Plex Forums | Forum Search is DEFINITELY your friend!

Check the Plex Media Preparation Guide! | Learn how to collect Log filesGet MediaInfo to analyse video files

Plex Media Server: Mac OS X and ReadyNAS Pro 6 | Plex Clients: Mac Mini 2010 2.66Ghz, 2Gb RAM, AppleTV Gen 2, iPhone 3GS | LG 56" DLP-TV | Sherwood AV Amp | Storage: ReadyNAS Pro 6 with 6 x 2Gb Hitachi HDD for 8Tb storage | Network: Cat 6 cabled, 1000BaseT


#13 droog

droog

    Member

  • Members
  • PipPip
  • 62 posts

Posted 10 December 2010 - 12:29 AM

Hopefully a developer will come along and see this post and make a fix for it. It is Plex that does not seem to support DTS Mono. There is nothing wrong with the video itself. It is a Blu-Ray mkv of the movie Vacation. I checked the audio tech details on the Blu-Ray version and the original source is DTS Mono. The movies audio plays back just fine in VLC and other movie playback software i have checked, however Plex has a problem with its audio.

#14 boots2x

boots2x

    IP Challenged Ninja

  • Plex Ninja
  • PipPipPipPipPipPip
  • 1194 posts
  • Location: Melbourne, Australia

Posted 10 December 2010 - 02:12 AM

Hopefully a developer will come along and see this post and make a fix for it. It is Plex that does not seem to support DTS Mono. There is nothing wrong with the video itself. It is a Blu-Ray mkv of the movie Vacation. I checked the audio tech details on the Blu-Ray version and the original source is DTS Mono. The movies audio plays back just fine in VLC and other movie playback software i have checked, however Plex has a problem with its audio.

I checked in with the guys and they tell me that it's not likely to be addressed in the short to medium term... their plates are full! If you really want to play this file with Plex, the only way will be to re-code the audio track. Sorry!

James

These resources are your friends! The Plex Help Center | The Plex Forums | Forum Search is DEFINITELY your friend!

Check the Plex Media Preparation Guide! | Learn how to collect Log filesGet MediaInfo to analyse video files

Plex Media Server: Mac OS X and ReadyNAS Pro 6 | Plex Clients: Mac Mini 2010 2.66Ghz, 2Gb RAM, AppleTV Gen 2, iPhone 3GS | LG 56" DLP-TV | Sherwood AV Amp | Storage: ReadyNAS Pro 6 with 6 x 2Gb Hitachi HDD for 8Tb storage | Network: Cat 6 cabled, 1000BaseT





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users