Jump to content


Photo

Adding avi files


  • Please log in to reply
4 replies to this topic

#1 joeg679

joeg679

    Member

  • Members
  • PipPip
  • 35 posts

Posted 08 April 2011 - 04:33 AM

I am trying to add avi files to my Plex folder and they do not seem to be populating when I refresh the library. Any idea how to fix this? Thanks

#2 hkeylm

hkeylm

    Rock Star

  • Members
  • PipPipPipPipPip
  • 841 posts
  • Location: Germany

Posted 08 April 2011 - 06:35 AM

Hi joeg679,

Its a bit hard to help you with the little info you gave.
However, you might want to take a good look at the File Naming Guide as this is in most cases the problem for people adding new content.

If this doesn't help please post more details about your problem so that folks here can try to help you resolve..
New to Plex? Take a look at the Plex Wiki, its full of very useful information. Have you seen the Screencasts yet?
Having problems loading your media files? Did you know that most of these problems are due to incomplete / incorrect Media File Naming!!!
When posting a Problem, your
Plex Log Files are very useful source of information.

#3 joeg679

joeg679

    Member

  • Members
  • PipPip
  • 35 posts

Posted 08 April 2011 - 03:14 PM

I have a folder on my desktop that is connected to plex so everything that I put in there should show up in the plex media library. I had a few movies and tv shows that I converted to mp4 so I could play them in iTunes through apple tv. I put them in the plex folder and they played great, but then i put a few avi files into the same folder and they won't show up in the library. These avi files are just episodes of the same tv show but had not converted. Is plex supposed to be able to read avi files? I didn't have this problem with xmbc? Please let me know if u need more info. Thanks a lot.

#4 hkeylm

hkeylm

    Rock Star

  • Members
  • PipPipPipPipPip
  • 841 posts
  • Location: Germany

Posted 11 April 2011 - 03:01 PM

Hello again,

Plex has no problems with avi files at all. Mine play just nicely.

i believe your problem is somewhere else whereas you need Plex to scan these files into the library and add the appropriate metadata to it.
So the question is how you have setup your Library sections and whether the files are organized following the expected Naming standards so that Pelx is able to appropriately populate the library.
Plex does treat TV Shows and movies differently and expects appropriate file namings, by the way...

So to start with i'd suggest you familiarize your self with the new concepts of Plex / Nine and the differences to the 0.8 version.
There is a very nice Screencast and the Wiki is full of good information too...
I should hope that will get you appropriately started and should have many answers to your current questions.
New to Plex? Take a look at the Plex Wiki, its full of very useful information. Have you seen the Screencasts yet?
Having problems loading your media files? Did you know that most of these problems are due to incomplete / incorrect Media File Naming!!!
When posting a Problem, your
Plex Log Files are very useful source of information.

#5 yassin3636

yassin3636

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 21 October 2013 - 05:19 AM

EASY FIX:

 

some .avi videos/movies may not show up because the plex scanner does not recognize them as a movie so you have to chose the right type of media Plex should be looking for.

Step 1: Push button "Add Section"

Step 2: Select "Home Movies"

Step 3: Select the folder and your files should show up






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users