Jump to content


Photo

SkyGo


  • This topic is locked This topic is locked
492 replies to this topic

#181 stevestubs

stevestubs

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 12 May 2012 - 03:47 PM

Hi all

Well, since the new update the other day to PMS and adding silverlight streaming, I'm pleased to say that this SkyGo plugin now streams onto the ipad via the plex app :-)

A whole host of movies to choose from and sports events on the pad.

Nice work.

#182 Juic3R

Juic3R

    Member

  • Members
  • PipPip
  • 18 posts

Posted 12 May 2012 - 09:35 PM

Hi all,

I've had this installed for a while now on Windows7, but it has never worked, it occasionally started the audio, but no video. Going through every post in this thread has left me confused as to whether this plug-in currently works for windows at all. Please can somebody confirm whether it does or does not? At the moment it just says opening stream, but nothing happens.

I am more than happy to help with log details, capturing any consoles, as been specified in previous posts. It would be great to see this working. (Even though i realize there is still an issue with Plex and the latest version of Silverlight).

Ian, I tried to find you on the chat a couple times, but you weren't about, so couldn't ask the same question alot of people have already asked you no doubt :)

Thanks for the hard work though!

Cheers

#183 IanB!

IanB!

    Plex Employee

  • Plex Employee
  • PipPipPipPipPipPip
  • 2117 posts
  • Location: Edinburgh

Posted 13 May 2012 - 07:36 AM

Hi all,

I've had this installed for a while now on Windows7, but it has never worked, it occasionally started the audio, but no video. Going through every post in this thread has left me confused as to whether this plug-in currently works for windows at all. Please can somebody confirm whether it does or does not? At the moment it just says opening stream, but nothing happens.

I am more than happy to help with log details, capturing any consoles, as been specified in previous posts. It would be great to see this working. (Even though i realize there is still an issue with Plex and the latest version of Silverlight).

Ian, I tried to find you on the chat a couple times, but you weren't about, so couldn't ask the same question alot of people have already asked you no doubt :)

Thanks for the hard work though!

Cheers


Hey, I'm sorry but at present, the SkyGo channel does not work on Windows. This is because the SkyGo site requires the latest version of Silverlight, and PMS has an issue with that specific version. The Plex team are aware of the issue, and I know they are keen to resolve it. Some of their biggest channels are silverlight, and since most people will eventually upgrade, they hope to ensure that it remains compatible. I'll keep in contact with the development team and let people know if a fix is on it's way.

Ian
Plugins: SkyGo, LoveFilm-Player, Crackle, Blinkbox, Stuff.tv, 5by5, RWC2011, FXUK, Jerry Seinfeld, VideoJug, SoundCloud, Ziln
Rewitten: YouTube, Netflix, Hulu, Pitchfork.TV, National Geographic
Blog: Plex Plugin DevBlog

#184 IanB!

IanB!

    Plex Employee

  • Plex Employee
  • PipPipPipPipPipPip
  • 2117 posts
  • Location: Edinburgh

Posted 13 May 2012 - 07:37 AM

Hi all

Well, since the new update the other day to PMS and adding silverlight streaming, I'm pleased to say that this SkyGo plugin now streams onto the ipad via the plex app :-)

A whole host of movies to choose from and sports events on the pad.

Nice work.


Glad it's working for you! There are still some known issues with the navigation, but i've been trying to focus on playback (with Windows) for a while now so haven't had time. About to finish off some fixes for other Channels and then can have a look back into it.

Ian
Plugins: SkyGo, LoveFilm-Player, Crackle, Blinkbox, Stuff.tv, 5by5, RWC2011, FXUK, Jerry Seinfeld, VideoJug, SoundCloud, Ziln
Rewitten: YouTube, Netflix, Hulu, Pitchfork.TV, National Geographic
Blog: Plex Plugin DevBlog

#185 Juic3R

Juic3R

    Member

  • Members
  • PipPip
  • 18 posts

Posted 14 May 2012 - 05:13 PM

Hey, I'm sorry but at present, the SkyGo channel does not work on Windows. This is because the SkyGo site requires the latest version of Silverlight, and PMS has an issue with that specific version. The Plex team are aware of the issue, and I know they are keen to resolve it. Some of their biggest channels are silverlight, and since most people will eventually upgrade, they hope to ensure that it remains compatible. I'll keep in contact with the development team and let people know if a fix is on it's way.

Ian



Thanks for the clarification Ian, much appreciated.

#186 andymet87

andymet87

    Member

  • Members
  • PipPip
  • 12 posts

Posted 15 May 2012 - 09:12 AM

Hey, I'm sorry but at present, the SkyGo channel does not work on Windows. This is because the SkyGo site requires the latest version of Silverlight, and PMS has an issue with that specific version. The Plex team are aware of the issue, and I know they are keen to resolve it. Some of their biggest channels are silverlight, and since most people will eventually upgrade, they hope to ensure that it remains compatible. I'll keep in contact with the development team and let people know if a fix is on it's way.

Ian


Morning... I have just tried streaming SkyGo (Sky One)via Plex across my LAN and amazingly, I am pleased to say that it managed very well!

It just selected the channel and away it went (after about 15 seconds)!

I am running Plex off a Windows 7 Ultimate 64bit desktop/server... and it was streaming to a Windows 7 64 bit laptop....

Does this mean all our problems are magically fixed :P ...I hope so!

The only bad point atm for me is that the Channel selection menu (blue box) that appears at the bottom of the screen does not disappear during playback.

#187 Juic3R

Juic3R

    Member

  • Members
  • PipPip
  • 18 posts

Posted 15 May 2012 - 12:37 PM

Morning... I have just tried streaming SkyGo (Sky One)via Plex across my LAN and amazingly, I am pleased to say that it managed very well!

It just selected the channel and away it went (after about 15 seconds)!

I am running Plex off a Windows 7 Ultimate 64bit desktop/server... and it was streaming to a Windows 7 64 bit laptop....

Does this mean all our problems are magically fixed :P ...I hope so!

The only bad point atm for me is that the Channel selection menu (blue box) that appears at the bottom of the screen does not disappear during playback.


Hey Andy,

Any chance you could post exactly what you did to get it to work? Would be much appreciated.

Kind Regards,

#188 andymet87

andymet87

    Member

  • Members
  • PipPip
  • 12 posts

Posted 15 May 2012 - 01:30 PM

Hey Andy,

Any chance you could post exactly what you did to get it to work? Would be much appreciated.

Kind Regards,


If I knew what I had done that was different to normal I would tell you... but unfortunately I don't! I recently changed default web browser to Google Chrome, I ran Sky Go on that for a bit. Could that have tweaked something? Other than that I have installed a few ecommerce management programmes recently. With them came various extra Microsoft bits so I couldn't say what has made it work!

If someone with the knowhow can give me instructions on how to provide logs or something please give them to me so I can help others out!

#189 dink

dink

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 15 May 2012 - 09:02 PM

Hi,

Not sure if this will help anyone but here goes........

Previously I had tried to get Sky go working without joy. The best I had managed was to get the Audio from the Sky channels (was trying Sky Sports 1 most of the time) but without the Video.

I then updated to the latest version of Plex media server and it worked a treat!

So this is what I did from what I can remember....

(Windows 7 32bit, IE9 and Chrome installed)

Install latest media server
Stop it from running on start-up and shut-down media server
Remove flash and silverlight from add/remove
Reboot PC
Install latest flash (both other versions and IE)
Install latest silverlight
Reboot PC
Open/run media server (make sure the Disable compatibility option is checked in preferences)
Test flash based plugin works (I used BBC iplayer)
Test silverlight based plugin works (not sky go) - I used 4OD (which is broke at the mo i think but still opens then closes again)
Sky go should now work

Hope this helps!

#190 andymet87

andymet87

    Member

  • Members
  • PipPip
  • 12 posts

Posted 16 May 2012 - 07:28 AM

For the record... I've never uninstalled flash/silveright for it to work for me..!

also, could the fact we are both using Chrome as our default browser have anything to do with it?

#191 Sharpies

Sharpies

    Member

  • Members
  • PipPip
  • 12 posts

Posted 16 May 2012 - 09:10 AM

Hi,
Is anyone getting this to work reliably on a mac mini at the moment? If so- could you please let me know your setup?

I'm running Snow Leopard on a Core Duo connected to TV.
It works OK if I re-boot the whole system and re-enter my login details into SkyGo App. However, if I come out of Plex (eg. to watch eyeTV recordings) and then come back to SkyGo it dooesn't work. I either get 'File not found' and spinningwheel of death or I get the white sky sign in screen.

Many thanks.
Joe

#192 Juic3R

Juic3R

    Member

  • Members
  • PipPip
  • 18 posts

Posted 17 May 2012 - 09:39 AM

Hi,

Not sure if this will help anyone but here goes........

Previously I had tried to get Sky go working without joy. The best I had managed was to get the Audio from the Sky channels (was trying Sky Sports 1 most of the time) but without the Video.

I then updated to the latest version of Plex media server and it worked a treat!

So this is what I did from what I can remember....

(Windows 7 32bit, IE9 and Chrome installed)

Install latest media server
Stop it from running on start-up and shut-down media server
Remove flash and silverlight from add/remove
Reboot PC
Install latest flash (both other versions and IE)
Install latest silverlight
Reboot PC
Open/run media server (make sure the Disable compatibility option is checked in preferences)
Test flash based plugin works (I used BBC iplayer)
Test silverlight based plugin works (not sky go) - I used 4OD (which is broke at the mo i think but still opens then closes again)
Sky go should now work

Hope this helps!


THanks for the replies. I tried all of this, just to "refresh" everything and it actually worked, however...

It worked for linear/live channels such as Sky Arts, but VOD content was still broke, just showing opening stream. Eventually, after flipping through between VOD and Live content, trying to get VOD to work, it began coming up with Error, cannot open file msg (For everything i tried to play). I restarted PC and went back in to PMC and... nada, nothing, just comes up opening stream, even for live channels. Now back to square one.

P.S - When i played the live channels originally, the blue box dissapeared for me, nice for about 2 minutes! :)

#193 Juic3R

Juic3R

    Member

  • Members
  • PipPip
  • 18 posts

Posted 17 May 2012 - 09:41 AM

I think this thread should be split between Windows and MAC :P Would lessen thread dilution. Sort of confusing to follow when we don't specify which platform we are referring to.

#194 Sharpies

Sharpies

    Member

  • Members
  • PipPip
  • 12 posts

Posted 17 May 2012 - 12:00 PM

I think this thread should be split between Windows and MAC :P Would lessen thread dilution. Sort of confusing to follow when we don't specify which platform we are referring to.


Its where one could be rather facetious and just say 'get a decent computer -buy a Mac!' :P

#195 stoney1973

stoney1973

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 17 May 2012 - 06:42 PM

I think this thread should be split between Windows and MAC :P Would lessen thread dilution. Sort of confusing to follow when we don't specify which platform we are referring to.


Where does that leave the linux users? :P

#196 DR03K

DR03K

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 18 May 2012 - 07:29 AM

Just to update my issue, since the plex media server update v 0.9.6.1 (I'm on windows 7 64bit ultimate), the skygo plugin is now working for me.

I assume by this that plex has been updated to work with the recent silverlight update.

Couple of issues, as one of the OP has mentioned, I appear to be getting the blue GUI banner across the bottom of some streams.
My sound isn't correct, it's like listening to sky sports in fast forward.. maybe 2 times the speed of normal?
Constant rebuffering, even with quality settings set to low - Skygo player plays fine with setting on high via browser, with zero rebuffering.. definitely nothing to do with my broadband, i'm on stupidly fast business ISP.

Anyways, progress - can get sound AND video now.

Ian, smash that flashsportstreams plugin together mate, i'd be more than happy to donate! ;o) you could do it in like 1/10th of the time it's going to take me lol

#197 andymet87

andymet87

    Member

  • Members
  • PipPip
  • 12 posts

Posted 20 May 2012 - 07:28 AM

So then.... Now the plugin is working for me I tried to watch some sky sports last night.... Couldn't do it!

Doh!

#198 Juic3R

Juic3R

    Member

  • Members
  • PipPip
  • 18 posts

Posted 20 May 2012 - 05:53 PM

Hi Ian,

--
EDIT: I just realized that the NAS I am using has not had the 9.6.2 PMS release for it yet (The link for Synology is currently broken), perhaps that's why it's not working like the others above. Would appreciate if you could take a quick squiz over the logs anyway :)May not be related.
--
EDIT2 : Tested new 9.6.2 server release and still doing the same thing.
--

I am still receiving an error "Could not read data from file..." on everything I attempt to play.

Would you mind taking a look at the attached logs?

I've tried to get this to work like the others, and I think it's not due to Sky Go plugin or silverlight etc. (What do I know though!).

Would appreciate any help. I've tried to narrow the log down to the time I attempted to play the media. Please let me know if there's anything missing.

P.S - Windows7 x64, Media Server running off a Synology DS412+ NAS (Guess this is based on Linux OS of some sort).

Cheers,

T

Attached Files



#199 SynologyDS712+

SynologyDS712+

    Member

  • Members
  • PipPip
  • 12 posts

Posted 24 May 2012 - 02:47 PM

Hi Can someone send me the link to the SkyGo plugin file(s) please.

I cant seem find them anywhere.

Also will this file run on Plex Media Server running on a ready Nas ultra 2 NAS box?

Kind Regards,

Johnny

#200 Juic3R

Juic3R

    Member

  • Members
  • PipPip
  • 18 posts

Posted 29 May 2012 - 03:50 PM

Hi Can someone send me the link to the SkyGo plugin file(s) please.

I cant seem find them anywhere.

Also will this file run on Plex Media Server running on a ready Nas ultra 2 NAS box?

Kind Regards,

Johnny


I can only answer your first question, but google should give you the answer for the second.

You need to use your client to download the plugin, not via the net as a download.

1. Goto --> Channel Director --> More... --> All Available Plug-Ins

2. Now scroll down to Sky Go, select it, and install.

3. Now go back to Video Channels --> Sky Go --> Preferences

4. Enter your username and password, hit OK, then go back and browse the content.

5. Remember to install the latest version of Silverlight and Flash for other browsers, although the Flash bit I don't believe is relevant for Sky Go anyway, but worth doing if you haven't already.

If you're one of the lucky ones... it should work. P.S - Don't forget to install the server onto your ready NAS. You can find the link to the latest download here : http://www.plexapp.c...ms-download.php

Good luck and hope it works with your device.

- Juic3R




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users