Jump to content


Photo

Quicksilver


  • Please log in to reply
121 replies to this topic

#121 dadrepuS

dadrepuS

    Dedicated Member

  • Members
  • PipPipPip
  • 236 posts

Posted 20 April 2014 - 05:20 PM

Hi Frankie. Maybe you can help me too.

I followed instructions on where to put Quicksilver but my pathway is slightly different:

 ~/Library/Application Support/Plex Media Centre/Content/Resources ... and then no Addon folder???


I am running Lion. Any ideas?

You don't want the media center application you want the "Plex Media Server".


PMS- Mac Mini 2.53
Clients- AppleTV 1, Roku XR, Mac Mini
Storage- 7TB external WD.


#122 dlanor

dlanor

    Rock Star

  • Members
  • PipPipPipPipPip
  • 886 posts
  • Location: Stockholm, Sweden

Posted Yesterday, 08:07 AM

You don't want the media center application you want the "Plex Media Server".


Sorry, but that's wrong. Skins are never installed for the PMS server.
Skins are installed for Plex client programs. (Individually for each one.)

----- switch of reply target -----
 

Hi Frankie. Maybe you can help me too.

I followed instructions on where to put Quicksilver but my pathway is slightly different:

~/Library/Application Support/Plex Media Centre/Content/Resources ... and then no Addon folder???

I am running Lion. Any ideas?

 

I don't use a mac myself, so I can't check the precise mac paths here. But I do know that on other systems there are two different paths related to each plex client. One path for the installed program with its basic components and another path for its application data and user add-ons. So you probably need to search for another path than the one you mentioned above.

Like I said, I don't use any mac myself, but I have saved generic instructions for skin installs of PMC for reference, and those instructions include the following statements:

Place the skin folder into ~/Application Support/Plex/addons/
or for Win7 c:\Users\your_user_name\AppData\Local\Plex\addons\
or for WinXP c:\Documents and Settings\your_user_name_1\Local Settings\Application Data\Plex\addons\

Here the first of the quoted line refers to a mac install, though it may be for a different OSX version than yours.
(It's a pretty old quote.)

On the other hand, since your post was made almost five months ago, I assume you've either solved the problem since then, or moved on beyond it...

Best regards: dlanor






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users