Jump to content


Photo

PLEX opening in Chrome


  • Please log in to reply
7 replies to this topic

#1 chrillenils

chrillenils

    Member

  • Members
  • PipPip
  • 19 posts

Posted 10 November 2011 - 01:42 PM

Hey there,

this might be a stupid question but I can´t find out how to do it...

How can I make my PMS open up in Chrome instead of Explorer when I double click the Plex icon in the right hand corner?

regards!

#2 Atrus

Atrus

    Plex Star

  • Plex Ninja
  • PipPipPipPipPipPip
  • 7671 posts
  • Location: Sweden

Posted 10 November 2011 - 02:45 PM

Plex Media Server should, as far as I know, respect the operating systems default browser. However I suspect that the reason you are posting this is that Chrome is already the default browser in your Windows installation. Or?

 Mac mini 2,3 GHz Quad-Core Intel Core i7 (With Fusion drive)  Panasonic VT50 (55 inch)  Pioneer VSX-2021 Receiver  Norco 24-bay NAS 
New to Plex/Nine? Watch my screencast video (slightly out-dated nowadays, but still informative for new users)
Want to know how to handle subtitles? Watch my subtitle screencast video (out-dated, but still informative), and this One Minute Subtitle Addendum screencast
Always attach log files if you are reporting an issue: Log file info & location
Get Plex guides here: Howto name your files  NAS guide  Troubleshooting  Plex Support Page
 
Personal websites that I work with daytime: Vinnarum Casino


#3 JoToFoSho

JoToFoSho

    Plex Star

  • Plex Ninja
  • PipPipPipPipPipPip
  • 2882 posts
  • Location: Dayton OH

Posted 10 November 2011 - 02:52 PM

Is chrome the default browser? You could just make a bookmark in chrome for media manager: http://localhost:32400/manage
~John T.

New here? Read the wiki and watch the screencast! You'll save yourself a lot of time and frustration! :) If that didn't help, posting log files can help us track down your issue.

#4 chrillenils

chrillenils

    Member

  • Members
  • PipPip
  • 19 posts

Posted 10 November 2011 - 04:15 PM

Plex Media Server should, as far as I know, respect the operating systems default browser. However I suspect that the reason you are posting this is that Chrome is already the default browser in your Windows installation. Or?


ahh.. no, in fact Explorer is my default browser... So the joke is on me :)
It was that easy I see...

Got it :)

#5 chrillenils

chrillenils

    Member

  • Members
  • PipPip
  • 19 posts

Posted 10 November 2011 - 04:15 PM

Is chrome the default browser? You could just make a bookmark in chrome for media manager: http://localhost:32400/manage


yepp... thanks.... my bad :)

#6 Atrus

Atrus

    Plex Star

  • Plex Ninja
  • PipPipPipPipPipPip
  • 7671 posts
  • Location: Sweden

Posted 10 November 2011 - 04:20 PM

ahh.. no, in fact Explorer is my default browser... So the joke is on me :)
It was that easy I see...

Got it :)

Great to hear that it was an easy solution. There has been so many hairy problems with this initial release of Laika, so I am quite relieved ;)

 Mac mini 2,3 GHz Quad-Core Intel Core i7 (With Fusion drive)  Panasonic VT50 (55 inch)  Pioneer VSX-2021 Receiver  Norco 24-bay NAS 
New to Plex/Nine? Watch my screencast video (slightly out-dated nowadays, but still informative for new users)
Want to know how to handle subtitles? Watch my subtitle screencast video (out-dated, but still informative), and this One Minute Subtitle Addendum screencast
Always attach log files if you are reporting an issue: Log file info & location
Get Plex guides here: Howto name your files  NAS guide  Troubleshooting  Plex Support Page
 
Personal websites that I work with daytime: Vinnarum Casino


#7 GunsNRoses

GunsNRoses

    Member

  • Members
  • PipPip
  • 42 posts

Posted 06 December 2011 - 04:10 PM

Hi.. I have changed my default browser to google chorom and getting...

Network Error (tcp_error)

any suggestion .. thanks.
Recently owned LG's 47" LM7610 2012 Model!

#8 GunsNRoses

GunsNRoses

    Member

  • Members
  • PipPip
  • 42 posts

Posted 06 December 2011 - 04:19 PM

sorry.. Just disabled the proxy and it's working fine.

Now I need to work to connect to my LG LW5700
Recently owned LG's 47" LM7610 2012 Model!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users