Jump to content


Photo

FAQ: Roku 2 Users: Pixelation / Artifacts During Playback


  • Please log in to reply
160 replies to this topic

#41 Dreyvas

Dreyvas

    Member

  • Members
  • PipPip
  • 20 posts

Posted 18 April 2012 - 11:47 PM

I'm anxiously awaiting any word on whether this fixes the issues we've been seeing. I'll check my Roku 2 XD for updates when I get home tonight.
Keep calm and call! 0118 999 881 999 119 725 …3

#42 Dreyvas

Dreyvas

    Member

  • Members
  • PipPip
  • 20 posts

Posted 19 April 2012 - 02:14 AM

No 4.6 for me yet, sadly.
Keep calm and call! 0118 999 881 999 119 725 …3

#43 DrowningApe

DrowningApe

    Member

  • Members
  • PipPip
  • 31 posts

Posted 19 April 2012 - 03:05 AM

Me neither. I'm sure the first person to get the update will let us know ASAP whether it fixes the HLS bug.

#44 Dreyvas

Dreyvas

    Member

  • Members
  • PipPip
  • 20 posts

Posted 19 April 2012 - 02:37 PM

Per Roku's Facebook page:

Update: The 4.6 firmware release has been temporarily paused due to a bug discovered during rollout. We have a fix in hand and will let you know as soon as the rollout is restarted. Thanks for your patience!
Keep calm and call! 0118 999 881 999 119 725 …3

#45 pmcd

pmcd

    Rock Star

  • Members
  • PipPipPipPipPip
  • 670 posts
  • Location: Everywhere

Posted 19 April 2012 - 08:05 PM

Any Plex users get this yet?


Yep. The artifacts are still there for me. I haven't tested it extensively though so perhaps it's better. Only happened a few times during an SD video.

Philip

#46 unisonruss

unisonruss

    Plex-Enthusiast

  • Members
  • PipPipPipPipPipPip
  • 1865 posts

Posted 19 April 2012 - 08:22 PM

Once this bug is gone the roku will be amazing. I'm surprised the newest update has not fixed it...

#47 dvdchance

dvdchance

    Dedicated Member

  • Members
  • PipPipPip
  • 188 posts

Posted 19 April 2012 - 08:44 PM

Once this bug is gone the roku will be amazing. I'm surprised the newest update has not fixed it...


And it should have been by now. It's been ongoing since mid Dec. Especially since it was a Roku FW update that created the issue. Especially since it's now an official Roku store channel.

#48 Adzam

Adzam

    Member

  • Members
  • PipPip
  • 20 posts

Posted 19 April 2012 - 08:53 PM

I posted my concerns regarding the fix in their blog comments section. I suggest others do the same in their forums and other places to get some attention on the matter:

http://blog.roku.com...-2-and-roku-lt/

#49 Dreyvas

Dreyvas

    Member

  • Members
  • PipPip
  • 20 posts

Posted 19 April 2012 - 08:59 PM

I posted my concerns regarding the fix in their blog comments section. I suggest others do the same in their forums and other places to get some attention on the matter:

http://blog.roku.com...-2-and-roku-lt/


I posted in the blog comments and will reach out to them via other avenues as well. We can make this happen.
Keep calm and call! 0118 999 881 999 119 725 …3

#50 Dreyvas

Dreyvas

    Member

  • Members
  • PipPip
  • 20 posts

Posted 19 April 2012 - 11:15 PM

https://twitter.com/#!/RokuPlayer/status/193112239006416896
Keep calm and call! 0118 999 881 999 119 725 …3

#51 TerrapinM

TerrapinM

    Member

  • Members
  • PipPip
  • 22 posts

Posted 19 April 2012 - 11:43 PM

https://twitter.com/#!/RokuPlayer/status/193112239006416896


Nice! Fingers crossed.

#52 keno1964

keno1964

    Member

  • Members
  • PipPip
  • 20 posts

Posted 20 April 2012 - 11:01 AM

I posted in the blog comments and will reach out to them via other avenues as well. We can make this happen.



Looks like that was my post on the blog you responded to regarding the artifacts. ;) The more people that bring it up, the more notice it will get.

#53 DrowningApe

DrowningApe

    Member

  • Members
  • PipPip
  • 31 posts

Posted 23 April 2012 - 11:55 PM

I did the revised 4.6 update, and I still get the same artifacts. Crap...

#54 trazer

trazer

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 24 April 2012 - 12:12 AM

How bad is this issue? I'm looking at getting a Roku now that I've found Plex, and I hate that I'd have to look for an old one. Is it horrible, or only from time to time or what?

#55 TerrapinM

TerrapinM

    Member

  • Members
  • PipPip
  • 22 posts

Posted 24 April 2012 - 12:18 AM

How bad is this issue? I'm looking at getting a Roku now that I've found Plex, and I hate that I'd have to look for an old one. Is it horrible, or only from time to time or what?


Everyone has different limits of what bothers them, but its bad enough that I've stopped using the Roku for Plex. It doesn't happen constantly, but it happens enough that it bothers me. I'm lucky that I can use pyTivo to get at my content. It's nowhere near as nice as Plex, but it gets the job done.

#56 hozedhead

hozedhead

    Dedicated Member

  • Members
  • PipPipPip
  • 239 posts

Posted 24 April 2012 - 01:55 AM

How bad is this issue? I'm looking at getting a Roku now that I've found Plex, and I hate that I'd have to look for an old one. Is it horrible, or only from time to time or what?


If you convert your videos to Roku-friendly MP4s and use direct play, there is no issue. It only occurs when you rely on PMS to convert the video on-the-fly.

PMS 0.9.6.9 Windows XP SP3
Roku N1000 Software v3.1 Build 1167


#57 Dreyvas

Dreyvas

    Member

  • Members
  • PipPip
  • 20 posts

Posted 24 April 2012 - 03:07 AM

My Roku finally got updated to 4.6 build 240. I watched a 20-minute 720p .mkv video file with no issues. I'll do some further testing tomorrow to ensure that it wasn't a fluke.
Keep calm and call! 0118 999 881 999 119 725 …3

#58 DrowningApe

DrowningApe

    Member

  • Members
  • PipPip
  • 31 posts

Posted 24 April 2012 - 03:53 AM

It's annoying, but it hasn't stopped me from using plex on the Roku.

#59 zelig2

zelig2

    Member

  • Members
  • PipPip
  • 68 posts
  • Location: Ohio, USA

Posted 24 April 2012 - 05:29 PM

I also got 4.6 yesterday and tested a few files with no pixelation. Though I'm having some other issues but I think it's related to the PMS (files not playing unless I force Direct Play).

#60 Alan Morgan

Alan Morgan

    Rock Star

  • Castle Keeper
  • PipPipPipPipPip
  • 770 posts

Posted 24 April 2012 - 05:30 PM

I also got 4.6 yesterday and tested a few files with no pixelation. Though I'm having some other issues but I think it's related to the PMS (files not playing unless I force Direct Play).


Direct Play was never affected by the pixellation issue, only transcoding / direct streaming.
Former member of the Plex for Roku development team

Units Owned: Roku 1 XD, Roku 2 XS

Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users