Jump to content


Photo

My server not showing


  • Please log in to reply
5 replies to this topic

#1 maah75@gmail.com

maah75@gmail.com

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 30 January 2012 - 03:18 AM

Hi

I use plex a lot but when I try to use it through online it is not working

everything seem fine

server mapped to port 10041(...............)

and I can find the movies in myplex website also it said the server online

but I can't access Plex Media Manager through online or even the server not showing in any of my other Android devise

can I get help here please ^_^

#2 Chris C

Chris C

    Plex Employee

  • Plex Employee
  • PipPipPipPipPipPip
  • 8626 posts
  • Location: Austin, TX

Posted 31 January 2012 - 06:56 AM

- Is the IP address shown there (between the parenthesis) your external/WAN IP address? If not, then things aren't configured or working correctly.

- On the PMS preferences myPlex tab, do you have only two green dots and no red/orange dots? If you don't have only two green dots, it's not working right.

- On the myPlex website when you're logged in and looking at the Servers page, does your server name appear there in green? If the name isn't there and it isn't in green, then things aren't working right.

- What is your network setup? How do you get internet (cable modem, DSL, etc.)? How are your devices connected to the network?

- What settings do you have under the PMS preferences myPlex tab? Are you manually forwarding a port or trying the auto-configuration? If you're manually forwarding, what internal and external port numbers did you choose?

Need help? Having trouble?
» Visit our Support Site for documentation, guides, and more - including the Getting Started section!
» Provide Log Files when reporting issues // Name and Organize your content correctly for best results
 
(please, no private messages unless requested)


#3 maah75@gmail.com

maah75@gmail.com

    Newbie

  • Members
  • Pip
  • 7 posts

Posted 31 January 2012 - 08:00 AM

- Is the IP address shown there (between the parenthesis) your external/WAN IP address? If not, then things aren't configured or working correctly.

yes my Ip address shown there so I do not thing this is the problem

- On the PMS preferences myPlex tab, do you have only two green dots and no red/orange dots? If you don't have only two green dots, it's not working right.

yes there are tow green dots and no red/orange dots

- On the myPlex website when you're logged in and looking at the Servers page, does your server name appear there in green? If the name isn't there and it isn't in green, then things aren't working right.

yes the server name appear there in green and I can see the new video I have

- What is your network setup? How do you get internet (cable modem, DSL, etc.)? How are your devices connected to the network?

it is DSL and it connected through Ethernet

- What settings do you have under the PMS preferences myPlex tab? Are you manually forwarding a port or trying the auto-configuration? If you're manually forwarding, what internal and external port numbers did you choose?

no I did not need to use manually forwarding and even when I use it not working



Thank you

#4 bigrichpea

bigrichpea

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 12 February 2012 - 07:49 PM

Hello, I have the exact same issue...

The port is open and visible to the outside world

The MyPlex homepage shows the server is online and is even displaying the latest album covers (so it must be communicating with my server)

The media manager is accessible on the local network

Yet, connecting from an external network does not work

Any ideas?

Richard

#5 Chris C

Chris C

    Plex Employee

  • Plex Employee
  • PipPipPipPipPipPip
  • 8626 posts
  • Location: Austin, TX

Posted 13 February 2012 - 04:54 AM

Yet, connecting from an external network does not work

What Plex client (and what version) are you using to try and connect remotely? Precisely what method are you using to try to connect?

What happens if you log into my.plexapp.com, go to Servers, click your server, and then use the "Plex Media Manager" link?

Need help? Having trouble?
» Visit our Support Site for documentation, guides, and more - including the Getting Started section!
» Provide Log Files when reporting issues // Name and Organize your content correctly for best results
 
(please, no private messages unless requested)


#6 bigrichpea

bigrichpea

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 15 March 2012 - 11:45 PM

What Plex client (and what version) are you using to try and connect remotely? Precisely what method are you using to try to connect?

What happens if you log into my.plexapp.com, go to Servers, click your server, and then use the "Plex Media Manager" link?


I'm using the iPhone app (which connects locally within the network) and the web interface at my.plexapp.com (which shows the server is online and is displaying latest album covers so it must be communicating with the server)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users