Jump to content


Photo

How to add new files into existing library?


  • Please log in to reply
4 replies to this topic

#1 Ossido

Ossido

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 23 March 2012 - 08:13 AM

as Title, how to add a new movie into an existing library?
i've tried put movie into the movie media folder that i'm currently using and i've update library but nothing happens.
what's wrong?

#2 Trudge

Trudge

    Gone off to greener pastures....

  • Members
  • PipPipPipPipPipPip
  • 9403 posts

Posted 23 March 2012 - 12:02 PM

as Title, how to add a new movie into an existing library?
i've tried put movie into the movie media folder that i'm currently using and i've update library but nothing happens.
what's wrong?


That is all you would normall need to do.

Have you tried doing a deep scan?
http://wiki.plexapp....nager#Deep_Scan
Primary PMS: Ubuntu 13.10, i7-4771, 16GB Ram, Samsung 840 Pro 512GB
Media Storage: 2 x ReadyNas Pro Business 18TB mounted by NFS to Plex Server
Desktop Clients: 1 x Windows 7 27", 1 x 15.4 Retina MBP, 2 x17" MBP, 1 x 13" MB, 1 x13" MBA
Mobile Clients: 2 x iPhone 5s, 3 x iPhone 5, 3 x iPhone 4s, 3 x iPhone 4, 2 x iPad 3, 2 x iPad 2
Airplay & PlexConnect Targets: 4 x ATV3

#3 Ossido

Ossido

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 24 March 2012 - 09:44 AM

thanks Trudge,
i've tried several times, with different movies, but there's no way to add new files.
Any suggestion?

#4 Trudge

Trudge

    Gone off to greener pastures....

  • Members
  • PipPipPipPipPipPip
  • 9403 posts

Posted 24 March 2012 - 10:32 AM

thanks Trudge,
i've tried several times, with different movies, but there's no way to add new files.
Any suggestion?


How are you storing your movies, do you have a single directory with all of them in it, or 1 folder per movie?


I assume you are following the naming guide in naming your movies?
http://wiki.plexapp....MS_Naming_Guide

It would be handy to see some of your logs.

Can you restart the media server, do a deep scan on your movie section, and then upload the Plex Media Server.log and Plex Media Scanner.log here.

http://wiki.plexapp....#Plex_Log_Files
Primary PMS: Ubuntu 13.10, i7-4771, 16GB Ram, Samsung 840 Pro 512GB
Media Storage: 2 x ReadyNas Pro Business 18TB mounted by NFS to Plex Server
Desktop Clients: 1 x Windows 7 27", 1 x 15.4 Retina MBP, 2 x17" MBP, 1 x 13" MB, 1 x13" MBA
Mobile Clients: 2 x iPhone 5s, 3 x iPhone 5, 3 x iPhone 4s, 3 x iPhone 4, 2 x iPad 3, 2 x iPad 2
Airplay & PlexConnect Targets: 4 x ATV3

#5 Ossido

Ossido

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 24 March 2012 - 01:57 PM

Hi Trudge,
i've restarted the pc and performed a new deep scan, now files where add correctly.
thank you very much for help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users