Jump to content


Photo

What type of media? mp4, avi, mkv, divx?


  • Please log in to reply
4 replies to this topic

#1 JustSomeGuy

JustSomeGuy

    Member

  • Members
  • PipPip
  • 10 posts

Posted 13 May 2012 - 03:39 PM

I installed Plex Server on my Mac. I have a Linksys E4200 with an external drive that is 'sharing' files.

The ST600 has two ways it can view the shared media.

Smart Share / Movie (Works) (I select the Plex Media Server)
Smart Share / Media Link (Sorta works)

I want to use the Media Link because it seems like the nicer interface and the intended client for the Plex Server.
(All the music works perfectly)
I see all my media, icons, description, everything.. perfect. However I've only been able to play 1 file from my entire video collection.
I have several mp4 files from my iPhone that I converted from mov to mp4 that won't play
I have on mp4 file that was downloaded from the net that will play!
The rest of my avi files when selected display the message "Cannot play the media!"

When I installed the plex server I installed Soundflower....


I'm a bit baffled, the UPnP server that Smart Share / Movie connects to is the Plex Media Server and all the videos play fine there... so why not through Media Link.

Does anyone know the particulars of the type of media that Media Link 'prefers'?

I've been trying to transcode my media with handbrake (for mac os x) but not having much luck.

TIA.

#2 pmcd

pmcd

    Rock Star

  • Members
  • PipPipPipPipPip
  • 658 posts
  • Location: Everywhere

Posted 23 May 2012 - 09:07 PM

You need the st600 beta firmware for mkv and better Plex support. See http://136.166.4.200...31_9_79_901.zip
I would give that a shot. My st600 runs mp4 and mkv files just fine with the beta.

Philip

#3 JustSomeGuy

JustSomeGuy

    Member

  • Members
  • PipPip
  • 10 posts

Posted 23 May 2012 - 09:45 PM

So if this 'messes' things up is there a way to roll back the firmware?

#4 JustSomeGuy

JustSomeGuy

    Member

  • Members
  • PipPip
  • 10 posts

Posted 23 May 2012 - 11:48 PM

I put the ROM File on a usb key and put it into the LG while powered:

Update
SW Version: ST.8.79.207.F
Updating.....
SW Version : ST.9.79.901.E

The system will restart in 5 seconds.

Then the system Powers off... and seems to stay off...
After a few minutes I take the USB Key out...
and Turn it on.

I go to the setup and check the Software Information...
MAIN VER: ST.9.79.901

Done!?

#5 JustSomeGuy

JustSomeGuy

    Member

  • Members
  • PipPip
  • 10 posts

Posted 23 May 2012 - 11:54 PM

No difference!
Still can't play media....

Did this only add mp4 and mkv? No avi?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users