Jump to content


Photo

Latest PMS does not allow Mac to "sleep"


  • Please log in to reply
47 replies to this topic

#1 nitschkecm

nitschkecm

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 08 June 2012 - 01:34 PM

I have updated this week my PMS to the latest version that is available. Since then my mini mac (2012) does not get into power saving mode anymore. This is a bit annoying since I like to leave it on (sleep) which can wake upon request.

Also is there a way to disable DLNA ? I really do neither need it nor want it.

Thanks best

Carsten

#2 ictiosapiens

ictiosapiens

    Member

  • Members
  • PipPip
  • 38 posts

Posted 08 June 2012 - 02:39 PM

I've had the same issue since the previous version, with no solution in sight.

Check this Thread

Mac Mini OSX 10.6.8 PMS 0.9.6.3

#3 utility73

utility73

    Member

  • Members
  • PipPip
  • 14 posts

Posted 10 June 2012 - 03:11 PM

I have updated this week my PMS to the latest version that is available. Since then my mini mac (2012) does not get into power saving mode anymore. This is a bit annoying since I like to leave it on (sleep) which can wake upon request.

Also is there a way to disable DLNA ? I really do neither need it nor want it.

Thanks best

Carsten


Same problem after update to PMS 0.9.6.3
(Mac Mini 2009, OS X 10.7.3)

#4 The Zen Cow Says Mu

The Zen Cow Says Mu

    Member

  • Members
  • PipPip
  • 41 posts

Posted 10 June 2012 - 05:02 PM

Same problem after update to PMS 0.9.6.3
(Mac Mini 2009, OS X 10.7.3)


same here. slept fine under 0.9.6.1.

imac mid-2007, osx 10.7.4

downgrading to 9.6.1 solves the issue.

Edited by The Zen Cow Says Mu, 12 June 2012 - 11:04 PM.


#5 tenzion

tenzion

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 11 June 2012 - 06:14 AM

Same here. iMac does not sleep after I installed v0.9.6.3.
If I disable "Wake for network access", the problem disappears.

Downgrade to v0.9.6.1 solves the issue - with enabled "Wake for network access".

iMac 2011, v10.7.4.

#6 utility73

utility73

    Member

  • Members
  • PipPip
  • 14 posts

Posted 11 June 2012 - 11:40 AM

Same here. iMac does not sleep after I installed v0.9.6.3.
If I disable "Wake for network access", the problem disappears.

Downgrade to v0.9.6.1 solves the issue - with enabled "Wake for network access".

iMac 2011, v10.7.4.


Tried with disabling "Wake for network access" to see if it makes a difference but still no sleep for my Mac Mini.

#7 Real

Real

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 11 June 2012 - 12:01 PM

Same problem after update to 0.9.6.3
with Mac Pro 2008, OS X 10.7.3 :( my planet !!!

#8 =Hammerhead=

=Hammerhead=

    Member

  • Members
  • PipPip
  • 17 posts

Posted 11 June 2012 - 07:13 PM

Same issue with Mac Mini under OSX Lion... Sleep wasn't working when client was on... Now even when the client is off the Mac will not go to sleep... Is that me or things are worsening??
A fix will be most appreciated... Thanks devs to consider it!!

Cheers

#9 Chris C

Chris C

    Plex Employee

  • Plex Employee
  • PipPipPipPipPipPip
  • 8562 posts
  • Location: Austin, TX

Posted 12 June 2012 - 04:17 AM

The devs are aware of reports of this issue and are investigating. Thanks to everyone for providing info about the OS X and PMS versions where the sleep is and isn't working!

Need help? Having trouble?
» Visit our Support Site for documentation, guides, and more - including the Getting Started section!
» Provide Log Files when reporting issues // Name and Organize your content correctly for best results
 
(please, no private messages unless requested)


#10 =Hammerhead=

=Hammerhead=

    Member

  • Members
  • PipPip
  • 17 posts

Posted 12 June 2012 - 09:01 PM

Thanks!

In order to help the devs:

Mac Mini 2011 under Lion 10.7.4

PMS 0.9.6.3
Latest Plex Client

Cheers!!

#11 nitschkecm

nitschkecm

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 13 June 2012 - 04:00 PM

The devs are aware of reports of this issue and are investigating. Thanks to everyone for providing info about the OS X and PMS versions where the sleep is and isn't working!

Mac Mini 2012
Mac OS X 10.7.4
Plex Media Server 0.9.3

#12 Cello

Cello

    Dedicated Member

  • Members
  • PipPipPip
  • 303 posts
  • Location: Switzerland

Posted 14 June 2012 - 08:59 AM

Working on:

0.9.6.2.110-310a3b0
OSX 10.7.4
Mac Mini (Mid 2011)

#13 M18

M18

    Member

  • Members
  • PipPip
  • 85 posts

Posted 04 July 2012 - 02:17 PM

Not working anymore on:
Mac Mini 2011
Mac OS X 10.7.4
Plex Media Server 0.9.4 (first appeared with 0.9.3)

WOL is activated and working great with all my clients until 0.9.3

Since then MAC isn't going to sleep anymore automatically. I have to double push the On/Off button to send him to sleep.

The bad sideeffect: My two NASes aren't going to sleep too, because the mac mini has shares mounted of them. Prior 0.9.3 the mac sleeps and my NASes sleep soon after the mac.

Please please fix this soon

EDIT: automatic library update is OFF of course :)

#14 Berzerk

Berzerk

    Member

  • Members
  • PipPip
  • 73 posts

Posted 04 July 2012 - 05:24 PM

Is this still not fixed with the latest beta from yesterday? Absolute deal breaker for me... :-(((

#15 Berzerk

Berzerk

    Member

  • Members
  • PipPip
  • 73 posts

Posted 05 July 2012 - 04:11 PM

Is this still not fixed with the latest beta from yesterday? Absolute deal breaker for me... :-(((


Well... I checked it myself, it's not fixed :-( So still stuck on 6.2.

#16 M18

M18

    Member

  • Members
  • PipPip
  • 85 posts

Posted 06 July 2012 - 09:13 AM

can confirm that. Still not fixed with 0.9.5 :(

#17 rph105

rph105

    Member

  • Members
  • PipPip
  • 82 posts

Posted 11 July 2012 - 12:45 AM

Have we still not sorted this problem???? I'm having to turn my Mac Mini on every single time in fear of forgetting to put it to sleep manually and having it running 24/7.

#18 elan

elan

    Sheriff of Plexville

  • Sheriff Of Plexville
  • PipPipPipPipPipPip
  • 7412 posts
  • Location: Maui

Posted 11 July 2012 - 03:04 AM

If you're having this problem, can you post a Plex Media Server.log file and let us know at what time it SHOULD have fallen asleep so that we might be able to tell what's keeping it awake?

Instagram: @elan
The Plex blog.
The wife's photography site.
The brother's photography blog.
The dog's twitter feed.


#19 mfeingol

mfeingol

    Plex Dev Team

  • Plex Employee
  • PipPipPipPipPipPip
  • 2885 posts
  • Location: Redmond

Posted 11 July 2012 - 03:45 AM

... and before you do that, please set the LogVerbose preference to 1. That will cause PMS to generate the active/idle traces that we'd be interested in seeing.

#20 Chris C

Chris C

    Plex Employee

  • Plex Employee
  • PipPipPipPipPipPip
  • 8562 posts
  • Location: Austin, TX

Posted 11 July 2012 - 04:13 AM

... and before you do that, please set the LogVerbose preference to 1. That will cause PMS to generate the active/idle traces that we'd be interested in seeing.

That would be via the new PMS Advanced Settings you can now use. Just FYI for folks. =)

Need help? Having trouble?
» Visit our Support Site for documentation, guides, and more - including the Getting Started section!
» Provide Log Files when reporting issues // Name and Organize your content correctly for best results
 
(please, no private messages unless requested)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users