Jump to content


Photo

Can't add all my media. Dont show up


  • Please log in to reply
8 replies to this topic

#1 MFunnell

MFunnell

    Newbie

  • Members
  • Pip
  • 8 posts
  • Location: South Africa

Posted 09 June 2012 - 11:11 PM

Hey im new here,

Im having abit of a problem with Plex. Iv installed the Plex Media server on a Hp proliant microserver with windows 7. Wanted to add media to it, added the folder containing my movies. 372 files or so movies on the Drive. It picks them up and downloads the posters/cover art fine. But it only showing out of the 372 files on the drive it show in plex only 63 of them and no more even after a deep scan nothing more comes out!

Why isnt it showing all of the movies? why only Certain ones? It's doing it with TV shows aswell only Certain ones are shouwing up in the Plex media manager screen. Iv scanned and scanned restart everything. I removed plex removed everything etc reinstalled it and the exact same thing happens. only some of the movies show up. they dont even show up if i add them one by one.

Any suggestions if you could please help me out.

Thank - You

EDIT: Sorry my Topic header didnt make sense typing to fast and very late at night didnt check before posting. Sorry for that.

#2 Trudge

Trudge

    Gone off to greener pastures....

  • Members
  • PipPipPipPipPipPip
  • 9403 posts

Posted 09 June 2012 - 11:13 PM

Hey im new here,

Im having abit of a problem with Plex. Iv installed the Plex Media server on a Hp proliant microserver with windows 7. Wanted to add media to it, added the folder containing my movies. 372 files or so movies on the Drive. It picks them up and downloads the posters/cover art fine. But it only showing out of the 372 files on the drive it show in plex only 63 of them and no more even after a deep scan nothing more comes out!

Why isnt it showing all of the movies? why only Certain ones? It's doing it with TV shows aswell only Certain ones are shouwing up in the Plex media manager screen. Iv scanned and scanned restart everything. I removed plex removed everything etc reinstalled it and the exact same thing happens. only some of the movies show up. they dont even show up if i add them one by one.

Any suggestions if you could please help me out.

Thank - You

HI,

Have you seen the naming guide, might help you out. -> http://wiki.plexapp....MS_Naming_Guide
Primary PMS: Ubuntu 13.10, i7-4771, 16GB Ram, Samsung 840 Pro 512GB
Media Storage: 2 x ReadyNas Pro Business 18TB mounted by NFS to Plex Server
Desktop Clients: 1 x Windows 7 27", 1 x 15.4 Retina MBP, 2 x17" MBP, 1 x 13" MB, 1 x13" MBA
Mobile Clients: 2 x iPhone 5s, 3 x iPhone 5, 3 x iPhone 4s, 3 x iPhone 4, 2 x iPad 3, 2 x iPad 2
Airplay & PlexConnect Targets: 4 x ATV3

#3 MFunnell

MFunnell

    Newbie

  • Members
  • Pip
  • 8 posts
  • Location: South Africa

Posted 09 June 2012 - 11:18 PM

okay according to that my naming for movies is correct

This is how i name my stuff as in the guide: The Proposal (2009) inside the folder The Proposal (2009).avi

that's correct right and they ALL named the same.

#4 Trudge

Trudge

    Gone off to greener pastures....

  • Members
  • PipPipPipPipPipPip
  • 9403 posts

Posted 09 June 2012 - 11:21 PM

okay according to that my naming for movies is correct

This is how i name my stuff as in the guide: The Proposal (2009) inside the folder The Proposal (2009).avi

that's correct right and they ALL named the same.

hmm, odd :(

Can you;

- restart the PMS (Plex Media Server)
- run another deep scan
- upload the Plex Media Scanner.log and Plex Media Server.log files -> http://wiki.plexapp....#Plex_Log_Files
Primary PMS: Ubuntu 13.10, i7-4771, 16GB Ram, Samsung 840 Pro 512GB
Media Storage: 2 x ReadyNas Pro Business 18TB mounted by NFS to Plex Server
Desktop Clients: 1 x Windows 7 27", 1 x 15.4 Retina MBP, 2 x17" MBP, 1 x 13" MB, 1 x13" MBA
Mobile Clients: 2 x iPhone 5s, 3 x iPhone 5, 3 x iPhone 4s, 3 x iPhone 4, 2 x iPad 3, 2 x iPad 2
Airplay & PlexConnect Targets: 4 x ATV3

#5 MFunnell

MFunnell

    Newbie

  • Members
  • Pip
  • 8 posts
  • Location: South Africa

Posted 09 June 2012 - 11:26 PM

hmm, odd :(

Can you;

- restart the PMS (Plex Media Server)
- run another deep scan
- upload the Plex Media Scanner.log and Plex Media Server.log files -> http://wiki.plexapp....#Plex_Log_Files


Okay

- Done no change
- Done
- Okay Done

Attached Files



#6 Trudge

Trudge

    Gone off to greener pastures....

  • Members
  • PipPipPipPipPipPip
  • 9403 posts

Posted 09 June 2012 - 11:41 PM

Okay

- Done no change
- Done
- Okay Done

So,

Im guessing chuck doesnt show up?

Jun 10, 2012 00:54:47:851 [3976] DEBUG - Adding file for scanner: E:\Chuck\Season 1\101.avi
Jun 10, 2012 00:54:47:851 [3976] DEBUG - Adding file for scanner: E:\Chuck\Season 1\102.avi
Jun 10, 2012 00:54:47:851 [3976] DEBUG - Adding file for scanner: E:\Chuck\Season 1\103.avi
Jun 10, 2012 00:54:47:851 [3976] DEBUG - Adding file for scanner: E:\Chuck\Season 1\104.avi
Jun 10, 2012 00:54:47:851 [3976] DEBUG - Adding file for scanner: E:\Chuck\Season 1\105.avi
Jun 10, 2012 00:54:47:852 [3976] DEBUG - Adding file for scanner: E:\Chuck\Season 1\106.avi
Jun 10, 2012 00:54:47:852 [3976] DEBUG - Adding file for scanner: E:\Chuck\Season 1\107.avi
Jun 10, 2012 00:54:47:852 [3976] DEBUG - Adding file for scanner: E:\Chuck\Season 1\108.avi
Jun 10, 2012 00:54:47:852 [3976] DEBUG - Adding file for scanner: E:\Chuck\Season 1\109.avi
Jun 10, 2012 00:54:47:852 [3976] DEBUG - Adding file for scanner: E:\Chuck\Season 1\110.avi
Jun 10, 2012 00:54:47:852 [3976] DEBUG - Adding file for scanner: E:\Chuck\Season 1\111.avi
Jun 10, 2012 00:54:47:852 [3976] DEBUG - Adding file for scanner: E:\Chuck\Season 1\112.avi
Jun 10, 2012 00:54:47:852 [3976] DEBUG - Adding file for scanner: E:\Chuck\Season 1\113.avi

Moden Family doesn't show up

Jun 10, 2012 00:54:54:512 [3976] DEBUG - Adding file for scanner: E:\Modern Family\Season 1\101.avi
Jun 10, 2012 00:54:54:512 [3976] DEBUG - Adding file for scanner: E:\Modern Family\Season 1\102.avi
Jun 10, 2012 00:54:54:512 [3976] DEBUG - Adding file for scanner: E:\Modern Family\Season 1\103.avi
Jun 10, 2012 00:54:54:512 [3976] DEBUG - Adding file for scanner: E:\Modern Family\Season 1\104.avi
Jun 10, 2012 00:54:54:512 [3976] DEBUG - Adding file for scanner: E:\Modern Family\Season 1\105.avi
Jun 10, 2012 00:54:54:512 [3976] DEBUG - Adding file for scanner: E:\Modern Family\Season 1\106.avi
Jun 10, 2012 00:54:54:512 [3976] DEBUG - Adding file for scanner: E:\Modern Family\Season 1\107.avi
Jun 10, 2012 00:54:54:512 [3976] DEBUG - Adding file for scanner: E:\Modern Family\Season 1\108.avi
Jun 10, 2012 00:54:54:512 [3976] DEBUG - Adding file for scanner: E:\Modern Family\Season 1\109.avi
Jun 10, 2012 00:54:54:512 [3976] DEBUG - Adding file for scanner: E:\Modern Family\Season 1\110.avi
Jun 10, 2012 00:54:54:512 [3976] DEBUG - Adding file for scanner: E:\Modern Family\Season 1\111.avi

but dexter and Game Of Thrones do?

Jun 10, 2012 00:54:51:016 [3976] DEBUG - Adding file for scanner: E:\Dexter\Season 6\Dexter.S06E01.avi
Jun 10, 2012 00:54:51:016 [3976] DEBUG - Adding file for scanner: E:\Dexter\Season 6\Dexter.S06E02.avi
Jun 10, 2012 00:54:51:016 [3976] DEBUG - Adding file for scanner: E:\Dexter\Season 6\Dexter.S06E03.avi
Jun 10, 2012 00:54:51:016 [3976] DEBUG - Adding file for scanner: E:\Dexter\Season 6\Dexter.S06E04.avi
Jun 10, 2012 00:54:51:016 [3976] DEBUG - Adding file for scanner: E:\Dexter\Season 6\Dexter.S06E05.avi
Jun 10, 2012 00:54:51:016 [3976] DEBUG - Adding file for scanner: E:\Dexter\Season 6\Dexter.S06E06.avi
Jun 10, 2012 00:54:51:016 [3976] DEBUG - Adding file for scanner: E:\Dexter\Season 6\Dexter.S06E07.avi
Jun 10, 2012 00:54:51:016 [3976] DEBUG - Adding file for scanner: E:\Dexter\Season 6\Dexter.S06E08.avi
Jun 10, 2012 00:54:51:016 [3976] DEBUG - Adding file for scanner: E:\Dexter\Season 6\Dexter.S06E09.avi
Jun 10, 2012 00:54:51:016 [3976] DEBUG - Adding file for scanner: E:\Dexter\Season 6\Dexter.S06E10.avi
Jun 10, 2012 00:54:51:017 [3976] DEBUG - Adding file for scanner: E:\Dexter\Season 6\Dexter.S06E11.avi
Jun 10, 2012 00:54:51:017 [3976] DEBUG - Adding file for scanner: E:\Dexter\Season 6\Dexter.S06E12.avi

Jun 10, 2012 00:54:53:712 [3976] DEBUG - Adding file for scanner: E:\Game of thrones\Season 2\Game.of.Thrones.S02E01.mp4
Jun 10, 2012 00:54:53:713 [3976] DEBUG - Adding file for scanner: E:\Game of thrones\Season 2\Game.of.Thrones.S02E02.avi
Jun 10, 2012 00:54:53:713 [3976] DEBUG - Adding file for scanner: E:\Game of thrones\Season 2\Game.of.Thrones.S02E03.mkv

Want to check out that naming guide again?
Primary PMS: Ubuntu 13.10, i7-4771, 16GB Ram, Samsung 840 Pro 512GB
Media Storage: 2 x ReadyNas Pro Business 18TB mounted by NFS to Plex Server
Desktop Clients: 1 x Windows 7 27", 1 x 15.4 Retina MBP, 2 x17" MBP, 1 x 13" MB, 1 x13" MBA
Mobile Clients: 2 x iPhone 5s, 3 x iPhone 5, 3 x iPhone 4s, 3 x iPhone 4, 2 x iPad 3, 2 x iPad 2
Airplay & PlexConnect Targets: 4 x ATV3

#7 MFunnell

MFunnell

    Newbie

  • Members
  • Pip
  • 8 posts
  • Location: South Africa

Posted 09 June 2012 - 11:51 PM

Great that's working now! Your a genius ;) thank you

but still doesnt Explain the movies iv Checked the naming of one that does appear and one that doesnt exactly the same.

#8 Trudge

Trudge

    Gone off to greener pastures....

  • Members
  • PipPipPipPipPipPip
  • 9403 posts

Posted 09 June 2012 - 11:54 PM

Great that's working now! Your a genius ;) thank you

but still doesnt Explain the movies iv Checked the naming of one that does appear and one that doesnt exactly the same.

The scanner log gets overwritten when each section scans, so if you can do a restart again, then a deep scan for just your movies section, then upload both logs again it will hopefully show what is going on with it.
Primary PMS: Ubuntu 13.10, i7-4771, 16GB Ram, Samsung 840 Pro 512GB
Media Storage: 2 x ReadyNas Pro Business 18TB mounted by NFS to Plex Server
Desktop Clients: 1 x Windows 7 27", 1 x 15.4 Retina MBP, 2 x17" MBP, 1 x 13" MB, 1 x13" MBA
Mobile Clients: 2 x iPhone 5s, 3 x iPhone 5, 3 x iPhone 4s, 3 x iPhone 4, 2 x iPad 3, 2 x iPad 2
Airplay & PlexConnect Targets: 4 x ATV3

#9 MFunnell

MFunnell

    Newbie

  • Members
  • Pip
  • 8 posts
  • Location: South Africa

Posted 09 June 2012 - 11:57 PM

The scanner log gets overwritten when each section scans, so if you can do a restart again, then a deep scan for just your movies section, then upload both logs again it will hopefully show what is going on with it.


Okay so ill kill the program and launch it again and only do a deep scan on the "Movies Section" only!

Cool will do.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users