Jump to content


Photo

PUBLISHING SERVER


  • Please log in to reply
7 replies to this topic

#1 dmacewen@nyc.rr.com

dmacewen@nyc.rr.com

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 12 August 2012 - 04:00 AM

When I try to publish server to MyPlex, this is the response I get: "Failed to map to ports: not an IGD device. There was an error publishing the connection."

If I try doing it manually, I get this response: "Server is mapped to port 32400. MyPlex was unable to connect to your server."

I'm at my wits' end: I don't understand what is happening. Has anybody had this problem?

#2 mikemorris1979

mikemorris1979

    Member

  • Members
  • PipPip
  • 64 posts

Posted 12 August 2012 - 04:16 AM

You need to log into your router and allow port forwarding through port 32400. Without having port forwarding enabled you will get this message.

#3 dmacewen@nyc.rr.com

dmacewen@nyc.rr.com

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 12 August 2012 - 04:30 AM

You need to log into your router and allow port forwarding through port 32400. Without having port forwarding enabled you will get this message.

I have a Medialink wireless router that I use for the Roku - is this the router you mean? Sorry if that sounds like a dumb question, but I'm new to this.

#4 dmacewen@nyc.rr.com

dmacewen@nyc.rr.com

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 12 August 2012 - 07:47 PM

You need to log into your router and allow port forwarding through port 32400. Without having port forwarding enabled you will get this message.

I did what you suggested. I logged into my router and enabled port forwarding. I entered 32400 under Start Port and End Port. I set the IP address. I chose UDP for protocol, then checked Enable. However, I'm still getting the same message when I try to publish my server to myPlex. I have a feeling there's one thing I'm failing to do, but I can't figure out what it might be.

#5 mikemorris1979

mikemorris1979

    Member

  • Members
  • PipPip
  • 64 posts

Posted 13 August 2012 - 04:54 AM

Is this router connected directly to your modem, or is there anything between them?

#6 dmacewen@nyc.rr.com

dmacewen@nyc.rr.com

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 13 August 2012 - 05:32 PM

Is this router connected directly to your modem, or is there anything between them?

It seems that it is connected to my cable modem and my Vonage modem. I Maybe I hooked it up incorrectly?

#7 mikemorris1979

mikemorris1979

    Member

  • Members
  • PipPip
  • 64 posts

Posted 13 August 2012 - 05:56 PM

It seems that it is connected to my cable modem and my Vonage modem. I Maybe I hooked it up incorrectly?


I have seen something like this before. I believe it may be your Vonage modem blocking you. Unfortunately I am not real familiar with the Vonage modems, but I know they act as a router also. Do you go from your modem.... to your Vonage modem...to your wireless router....to your computer? If so you may have to change it around to go from your modem....to your wireless router(as long as it has LAN ports)...to your Vonage modem. But I know if you do this, there a setting you have to change in your wireless router to allow the Vonage to go through. You may want to ask for help from someone on here that has a similar setup.

#8 dmacewen@nyc.rr.com

dmacewen@nyc.rr.com

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 13 August 2012 - 11:04 PM

I have seen something like this before. I believe it may be your Vonage modem blocking you. Unfortunately I am not real familiar with the Vonage modems, but I know they act as a router also. Do you go from your modem.... to your Vonage modem...to your wireless router....to your computer? If so you may have to change it around to go from your modem....to your wireless router(as long as it has LAN ports)...to your Vonage modem. But I know if you do this, there a setting you have to change in your wireless router to allow the Vonage to go through. You may want to ask for help from someone on here that has a similar setup.

Okay, thanks. At least I now know what is probably causing this.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users