Jump to content


Photo

My plex and Uverse


  • Please log in to reply
2 replies to this topic

#1 alexwick

alexwick

    Member

  • Members
  • PipPip
  • 49 posts

Posted 01 September 2012 - 03:00 AM

just read this here...
other topic

but i just don't seem to get it done...
can i please get some help!?

Attached Files



#2 Chris C

Chris C

    Plex Employee

  • Plex Employee
  • PipPipPipPipPipPip
  • 8562 posts
  • Location: Austin, TX

Posted 02 September 2012 - 03:04 PM

Are you using your own router in addition to the Uverse router? If so, then you're likely in a "Double-NAT" situation, which means that both routers would be trying to provide Network Address Translation, causing specific network traffic like we need to not be able to get through. In that sort of situation, the general solution is to decide which of your two routers you want to act as the 'brains' and then go into the other router configuration and turn off NAT by putting it into "bridge mode" (it's possible it may be called something else, though).

You'll also want to make sure that 'uPnP' and/or 'NAT-PMP' features are enabled in whichever router you decide to use as the brains. That can help allow for automatic configuration, which means you would go uncheck the "Manually specify port" option in the Plex Media Server myPlex preference tab.

Need help? Having trouble?
» Visit our Support Site for documentation, guides, and more - including the Getting Started section!
» Provide Log Files when reporting issues // Name and Organize your content correctly for best results
 
(please, no private messages unless requested)


#3 NotYetrated

NotYetrated

    Member

  • Members
  • PipPip
  • 19 posts

Posted 04 September 2012 - 01:49 PM

If you have 2 routers like the poster above stated, you can turn off NAT on your uverse router. Just call their tech support and they can walk you through it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users