Jump to content


Photo

XBOX 360 - Stuttering yet plenty of CPU available


  • Please log in to reply
2 replies to this topic

#1 MarcS

MarcS

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 25 September 2012 - 05:11 AM

Hey there!

Love PLEX, and recently found that PLEX Media Server can stream to it. Great!!

So, that said, I find its having a hard time doing the job. I initially thought it would be the computer (Mac Mini 2010 4GB RAM), but the idle CPU is on average an easy 30%.
I've plugged the XBOX 360 directly to the router; no wireless in play.

I've played a bit with the settings, but I'm not quite sure what they mean:

- LocalQ ??
- RemoteQ ??
- OnlineMaxResolution -- 720 or 1080 ?
- DirectPlay -- false or true
- DirectStream -- false or true

With either 1080p or 720p content, there seems to be some small...image jitter/tear (smaller than a stutter); sound is fine.

I also tried the PS3 Media Server (that can also stream to XBOX), and that one does not have that issue (but the sound is a bit out of sync :( ).

Anyhow; just wanted to know if anyone had played with this a bit, and if there were some recommended DlnaClientPreferences.

Also, any logging that could help determine if the computer is the issue?

Thanks!

Attached Files



#2 MarcS

MarcS

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 25 September 2012 - 01:39 PM

Gone over a lot of topics in the forums.
Will play with the options some more...

#3 skyknight999

skyknight999

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 08 December 2012 - 10:55 PM

if you find out what the values translate to let me know pls. am getting frustrated looking for them, one would think they should be on page one....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users