Jump to content


Photo

[REL] SS Plex

tv movies streaming downloading

  • Please log in to reply
1224 replies to this topic

#121 shopgirl284

shopgirl284

    Rock Star

  • Members
  • PipPipPipPipPip
  • 992 posts

Posted 05 December 2012 - 02:14 AM

I am confused. It sounds as if you have made some major changes to the ss plex channel, but I am not seeing any of these changes. I have loaded the update from the unsupported appstore twice and rebooted PMS each time. It looks like I am having some type of problem installing the updates. I show critical errors in the unsupported appstore plugin log and in the system log when I open up the ss plex channel. I also am getting alot of warnings in the ss plex app log file. (I am guessing that the log file is under the name wso since that is what appears to be most recently updated after accessing the channel).

I attached a copy of the logs for the unsupported app store, my system, and ssplex. Any help would be appreciated. I know I can just go straight to github and get it, but you said earlier, that it was working in the appstore and that is the best place to load the updates.

I am using PMS on Windows 7 with a Roku XS box

Attached Files


Running a Roku 2XS with Plex Media Server on a laptop with an Intel I-5 (2.3 GHz) processor, 4GB RAM, and Window 7 Pro

#122 mikewhy

mikewhy

    Dedicated Member

  • Members
  • PipPipPip
  • 281 posts
  • Location: St. John's, Newfoundland

Posted 05 December 2012 - 03:32 AM

Looks like you need to update the UAS. The version you have installed is using an older address to download the zip files.

#123 shopgirl284

shopgirl284

    Rock Star

  • Members
  • PipPipPipPipPip
  • 992 posts

Posted 05 December 2012 - 04:35 AM

Looks like you need to update the UAS. The version you have installed is using an older address to download the zip files.


I figured it out. It appears my version of the unsupported appstore had gotten corrupted somehow. So I deleted everything and reinstalled it. Now I can see the new version of SS Plex. The only problem I have is that somehow it saved my old favorites, but all the folders say no content. So I need to figure out how to delete what was in my favorites folder and add them back again. I am trying to find them right now, but it would be great if someone knows where they are stored on the local harddrive.

Also, I am still getting one warning in the SS Plex log. After loading the localization component, I get the following warning:

2012-12-04 23:21:24,829 (880) : WARNING (data:184) - Error decoding with simplejson, using demjson instead (this will cause a performance hit) - Expecting property name: line 2 column 3 (char 4)

Is this something I need to worry about?
Running a Roku 2XS with Plex Media Server on a laptop with an Intel I-5 (2.3 GHz) processor, 4GB RAM, and Window 7 Pro

#124 Schmye Bubbula

Schmye Bubbula

    Dedicated Member

  • Members
  • PipPipPip
  • 363 posts

Posted 05 December 2012 - 04:56 AM

^ I think you can delete all your favorites and start over if you remove what on a Mac is here:

~/Library/Application Support/Plex Media Server/Plug-in Support/Data/com.plexapp.plugins.wso/Dict

I see that you're on Win7, so maybe you might be able to figure out the corresponding location on your PC. Search for a filename "Dict" and see if it's in a parent directory containing "plexapp." Move Dict out to your desktop and relaunch PMS to force SS Plex to recreate a fresh Dict and see if all your favorites aren't gone.

Edit: Wait a minute, can't you delete all your favorites with:
SS Plex > System > Reset Favorites?

- -
Plex client 2.6.7 channel on Roku 1 XD-S
Plex Media Server 0.9.9.7.429
Mac OS X 10.6.8 Snow Leopard

(updated from PMS 0.9.5.3 & Mac OS X 10.5.8 on Mar 17, 2014)
Firefox 28.0

MacBook Pro (5,2) "Mid 2009" — 2.8 GHz Intel Core 2 Duo


#125 shopgirl284

shopgirl284

    Rock Star

  • Members
  • PipPipPipPipPip
  • 992 posts

Posted 05 December 2012 - 03:47 PM

^ I think you can delete all your favorites and start over if you remove what on a Mac is here:

~/Library/Application Support/Plex Media Server/Plug-in Support/Data/com.plexapp.plugins.wso/Dict

I see that you're on Win7, so maybe you might be able to figure out the corresponding location on your PC. Search for a filename "Dict" and see if it's in a parent directory containing "plexapp." Move Dict out to your desktop and relaunch PMS to force SS Plex to recreate a fresh Dict and see if all your favorites aren't gone.

Edit: Wait a minute, can't you delete all your favorites with:
SS Plex > System > Reset Favorites?

Yes that would be the easy way to fix the problem.

After searching through all of the PMS folders on my computer, I went back to the channel and found the favorites reset button and cleared them all out.
Running a Roku 2XS with Plex Media Server on a laptop with an Intel I-5 (2.3 GHz) processor, 4GB RAM, and Window 7 Pro

#126 mikewhy

mikewhy

    Dedicated Member

  • Members
  • PipPipPip
  • 281 posts
  • Location: St. John's, Newfoundland

Posted 05 December 2012 - 04:28 PM

Beautiful.

In other news, I've started the process of fetching metadata. Only for TV Shows, at the moment.

It's presented some oversights that need fixing, but definitely improves the experience. New release being worked on, though will be a few days at least.

#127 mikewhy

mikewhy

    Dedicated Member

  • Members
  • PipPipPip
  • 281 posts
  • Location: St. John's, Newfoundland

Posted 07 December 2012 - 05:51 AM

New version just released. It has new icons, better TV listings, preferences for avoiding .flv files when either streaming or downloading, and the option to limit the download speed.

Favorites aren't presented as well as they could be, am currently working on an upgrade path for them.

#128 Schmye Bubbula

Schmye Bubbula

    Dedicated Member

  • Members
  • PipPipPip
  • 363 posts

Posted 07 December 2012 - 06:00 AM

What's System > 0.1.0?

- -
Plex client 2.6.7 channel on Roku 1 XD-S
Plex Media Server 0.9.9.7.429
Mac OS X 10.6.8 Snow Leopard

(updated from PMS 0.9.5.3 & Mac OS X 10.5.8 on Mar 17, 2014)
Firefox 28.0

MacBook Pro (5,2) "Mid 2009" — 2.8 GHz Intel Core 2 Duo


#129 mikewhy

mikewhy

    Dedicated Member

  • Members
  • PipPipPip
  • 281 posts
  • Location: St. John's, Newfoundland

Posted 07 December 2012 - 06:11 AM

version number

#130 scuzzod

scuzzod

    Member

  • Members
  • PipPip
  • 36 posts

Posted 07 December 2012 - 02:01 PM

hello, really like the ss plex app.. but for some reason whenever i try to use the search function i get a "Plex is having trouble communicating with "Server name": resource not found... is there some config that im missing or something.. all the other functions seem to work well except.. the download function.. not sure why that will not operate.. but it just tells me "Movie title will be downloaded shortly" but it never appears in my download que...

im pretty much able to use all other functions with out a hitch..
any ideas??

#131 mikewhy

mikewhy

    Dedicated Member

  • Members
  • PipPipPip
  • 281 posts
  • Location: St. John's, Newfoundland

Posted 07 December 2012 - 03:42 PM

hello, really like the ss plex app.. but for some reason whenever i try to use the search function i get a "Plex is having trouble communicating with "Server name": resource not found...

which client are you using?

the download function.. not sure why that will not operate.. but it just tells me "Movie title will be downloaded shortly" but it never appears in my download que...

im pretty much able to use all other functions with out a hitch..
any ideas??

what platform is your server running on? i.e.. Windows/Mac/Linux/other

#132 scuzzod

scuzzod

    Member

  • Members
  • PipPip
  • 36 posts

Posted 07 December 2012 - 04:00 PM

which client are you using?


what platform is your server running on? i.e.. Windows/Mac/Linux/other


im serving with windows vista PC
my clients are Google TV Sony bluray
and a Asus Transformer tf101 tablet

latest plex ver.
latest plex ss plugin

#133 mikewhy

mikewhy

    Dedicated Member

  • Members
  • PipPipPip
  • 281 posts
  • Location: St. John's, Newfoundland

Posted 07 December 2012 - 04:11 PM

im serving with windows vista PC

In that case you need a cURL binary for your architecture, as stated in the OP.

my clients are Google TV Sony bluray
and a Asus Transformer tf101 tablet

Ah, searching doesn't seem to work on Android. Seems like an issue with the android app and not my channel.
It did work at one point, however any subsequent would always show the results of the first search.

#134 shopgirl284

shopgirl284

    Rock Star

  • Members
  • PipPipPipPipPip
  • 992 posts

Posted 07 December 2012 - 08:22 PM

I have a question. Under TV shows, what is the difference between the folders Latest and Recently Aired? They appear to have the same content.
Running a Roku 2XS with Plex Media Server on a laptop with an Intel I-5 (2.3 GHz) processor, 4GB RAM, and Window 7 Pro

#135 mikewhy

mikewhy

    Dedicated Member

  • Members
  • PipPipPip
  • 281 posts
  • Location: St. John's, Newfoundland

Posted 07 December 2012 - 09:32 PM

The goal is to have no disparities between the two, then remove 'Latest'.

#136 JamminR

JamminR

    Plex Star

  • Members
  • PipPipPipPipPipPip
  • 1073 posts
  • Location: South East US

Posted 08 December 2012 - 08:12 AM

Wanted to report some oddities.

I searched for "American Horror Story" using Search.
1) For first time ever, it didn't add a '(year)' to the end of my search results...does that simply mean it didn't find any with a (year) on the end of the index list?
Or is that expected? Seems all my other searches pre v0.1.0 have a (year) at the end of them (and favorites too) even though I never search for it

2) After finding, adding to favorites, I then tried to watch episode 1, season 2 (Welcome to Briarcliff)
Failure. Long pause 'Please Wait' then 'Error opening file"

Attached is the log.
There's a homeland that worked in there.
OH, and though not in attached, when I went back in to try to get exact error message while making this post. selected AHS 2x1, instead of giving the error, it PLAYED the last working show I'd watched (Homeland)
Exited to main Plex menu, went back into SSPlex, tried AHS 2x1 again, didn't play Homeland, but gave the 'error opening file' error.

MAKE SURE YOUR PLEX SERVER IS UP TO DATE - v .9.9.5 and above fix a major Security Exploit! (Latest public download)

Server - HW: Intel Core I5-4670K,16GB DDR3, 4TB RAID1 - SW: Win7x64 Ult. + PMS v0.9.9.10 - ISP: 5mbps up/300GB monthly cap

Clients - 3x Roku2 XS  (RARflix: modified Roku Channel) , 1x Win PHT, 1x Android, 1x iPhone 4s, 1x iPad 4

Shares - From: 7 - To: 2. - Proud PlexPass subscriber!

Agents/Plugins I frequently use - DVD Order Agent - Unsupported Appstore - BringThePopcorn - SS Plex (Watch your searches later!!!) - Yify

Common WIKI FAQs I answer - How do I find the Plug-Ins folder? - How do I manually install a channel?
 


#137 mikewhy

mikewhy

    Dedicated Member

  • Members
  • PipPipPip
  • 281 posts
  • Location: St. John's, Newfoundland

Posted 08 December 2012 - 03:14 PM

Wanted to report some oddities.

I searched for "American Horror Story" using Search.
1) For first time ever, it didn't add a '(year)' to the end of my search results...does that simply mean it didn't find any with a (year) on the end of the index list?
Or is that expected? Seems all my other searches pre v0.1.0 have a (year) at the end of them (and favorites too) even though I never search for it

that is new, expected, behaviour from the listings backend. years should only be used for disambiguation

2) After finding, adding to favorites, I then tried to watch episode 1, season 2 (Welcome to Briarcliff)
Failure. Long pause 'Please Wait' then 'Error opening file"
Attached is the log.
There's a homeland that worked in there.

"Watch Now" is strange. Some Plex clients will time out because there's been no response, even though my channel is still doing it's magic in the background. Telling it to avoid flv files will also increase the likelihood of this happening.
Other times, it will work (ie you will see "Response: [200] MediaContainer" in the log, see that your computer is obviously downloading something, though Plex will still say something went wrong.
There's not much I can do in either situation. That's why you have the option to view all sources.

OH, and though not in attached, when I went back in to try to get exact error message while making this post. selected AHS 2x1, instead of giving the error, it PLAYED the last working show I'd watched (Homeland)
Exited to main Plex menu, went back into SSPlex, tried AHS 2x1 again, didn't play Homeland, but gave the 'error opening file' error.

Oh this bug again. I'll look into it, but last time it was an issue with Plex playing the last working thing when it's been told to play nothing.

#138 JamminR

JamminR

    Plex Star

  • Members
  • PipPipPipPipPipPip
  • 1073 posts
  • Location: South East US

Posted 08 December 2012 - 03:54 PM

Re: Year
Ok. Just checking. I kind of liked it. Sometimes made me realize in wonder just how long some of the shows S.O. and I watch/search for have been running.

Re: Timeout
Guess I'll have to put up with 'watching' flv, but only downloading non-flv.
On my Roku, I'd expect a quirk like that, but I got same results on my Win PMC testing.

MAKE SURE YOUR PLEX SERVER IS UP TO DATE - v .9.9.5 and above fix a major Security Exploit! (Latest public download)

Server - HW: Intel Core I5-4670K,16GB DDR3, 4TB RAID1 - SW: Win7x64 Ult. + PMS v0.9.9.10 - ISP: 5mbps up/300GB monthly cap

Clients - 3x Roku2 XS  (RARflix: modified Roku Channel) , 1x Win PHT, 1x Android, 1x iPhone 4s, 1x iPad 4

Shares - From: 7 - To: 2. - Proud PlexPass subscriber!

Agents/Plugins I frequently use - DVD Order Agent - Unsupported Appstore - BringThePopcorn - SS Plex (Watch your searches later!!!) - Yify

Common WIKI FAQs I answer - How do I find the Plug-Ins folder? - How do I manually install a channel?
 


#139 JamminR

JamminR

    Plex Star

  • Members
  • PipPipPipPipPipPip
  • 1073 posts
  • Location: South East US

Posted 10 December 2012 - 04:45 AM

(Apparent) BUG - Not sure if it's PMS 9.7.7 I just updated to, or the SSPlex channel 0.1.0 ... Downloads seem to have to be constantly 'repaired' to move on to the next one.
Several downloads this weekend stopped at 100% then never moved on to next.

MAKE SURE YOUR PLEX SERVER IS UP TO DATE - v .9.9.5 and above fix a major Security Exploit! (Latest public download)

Server - HW: Intel Core I5-4670K,16GB DDR3, 4TB RAID1 - SW: Win7x64 Ult. + PMS v0.9.9.10 - ISP: 5mbps up/300GB monthly cap

Clients - 3x Roku2 XS  (RARflix: modified Roku Channel) , 1x Win PHT, 1x Android, 1x iPhone 4s, 1x iPad 4

Shares - From: 7 - To: 2. - Proud PlexPass subscriber!

Agents/Plugins I frequently use - DVD Order Agent - Unsupported Appstore - BringThePopcorn - SS Plex (Watch your searches later!!!) - Yify

Common WIKI FAQs I answer - How do I find the Plug-Ins folder? - How do I manually install a channel?
 


#140 shopgirl284

shopgirl284

    Rock Star

  • Members
  • PipPipPipPipPip
  • 992 posts

Posted 10 December 2012 - 05:05 PM

The goal is to have no disparities between the two, then remove 'Latest'.

OK good to know. But I do have a few more questions/issues.

I do not seem to have access to the download function. How exactly do I access the download function? Is it supposed to be when you choose the "Watch Later" folder? If so, every time I access the "Watch Later" folder, it comes up with a "No items to display" error.

And what is 0.1.0 folder in the System folder? Every time I hit it, it just seems to bring up another list of the items in the system folder. Is this another testing tool like the double recent folders mentioned above?

I still seem to have intermittent problems with shows locking up before they finish. Especially older shows. For example, I am trying to catch up on Boardwalk Empire, and am in the middle of season 2. It will lock up with ten minutes left to a show. Also, putlocker, which used to be one of the best sources for shows in my opinion, now is often unavailable.

One last question, I know that sometimes, especially when looking for older shows, that they are no longer available, but when you access a provider and choose play, it should give you the unavailable error right away if the show no longer exist on the site. Right? When it acts as if it is going to load, sits there with no bar progress for a few minutes and then give you an error, does that mean there is an issue on my end vs the website having the video available?
Running a Roku 2XS with Plex Media Server on a laptop with an Intel I-5 (2.3 GHz) processor, 4GB RAM, and Window 7 Pro





Also tagged with one or more of these keywords: tv, movies, streaming, downloading

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users