Jump to content


Photo

CBS channel not working?


  • Please log in to reply
18 replies to this topic

#1 ody979

ody979

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 28 November 2012 - 01:38 AM

Since yesterday, whenever I try to view a CBS show through PLEX on my Roku it says that the video is unavailable (may be no longer available or in a format that isn't supported). Even the most recent episodes are not able to be played, but all of my other apps are working fine (FOX, NBC, etc). I updated my Plex server software on my computer and rebooted everything already. Any ideas??

#2 tosayner

tosayner

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 28 November 2012 - 01:47 AM

I have the same problem. I can watch the videos on cbs.com.

#3 azinck

azinck

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 28 November 2012 - 01:59 AM

I have the same problem. I can watch the videos on cbs.com.


I'm having the same problem. BTW, this thread is a duplicate: http://forums.plexap...s-not-viewable/

#4 razredge

razredge

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 28 November 2012 - 05:07 AM

I hope this gets fixed quick. Gotta get caught up on HIMYM.

#5 Mikedm139

Mikedm139

    Plugin Developer

  • Plex Ninja
  • PipPipPipPipPipPip
  • 2898 posts
  • Location: Canada

Posted 28 November 2012 - 05:26 PM

I'll try to take a look. Can someone upload a copy of the plugin log for me to examine? ("com.plexapp.plugins.cbs.log") Check my sig for a link to directions on how to find it.

If you are having trouble with one or more channels, check here first.
If you are asked to provide logs, which you will be if you are having plugin problems, the help center has details on where to find them.
***************************************************************************************************************************************
Check out unofficial channels in the
UnSupported AppStore
Follow my efforts on Github and Twitter
Donate


#6 motbe

motbe

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 28 November 2012 - 05:52 PM

Attached is one from trying to watch CSI and CSI:NY

Attached Files



#7 misterdot

misterdot

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 28 November 2012 - 07:46 PM

I'm having the same issue with CBS - some full episodes (like 60 Minutes and 48 Hours) play, but nothing from The Amazing Race or Survivor plays. I tried to downgrading my OS X PMS to 0.9.6.9.240 and completely uninstalling/reinstalling 0.9.7.3.317 -- same issues.

I could be experiencing a separate issue because whenever I select "playback options" in the Roku app, it crashes. That's true for any channel -- NBC, ABC, etc. I also tried using the PlexTest app, but that version seems to be the same as the current production version.

#8 JamminR

JamminR

    Plex Star

  • Members
  • PipPipPipPipPipPip
  • 1084 posts
  • Location: South East US

Posted 28 November 2012 - 11:16 PM

Misterdot, the Roku "crash" to menu when selecting options from Plex channels seems to be a Roku client issue. Does it for me too.
Doesn't happen if I'm in a local media library, only on web channels.
I've no idea if it's been reported. Might check out the Roku streaming app forum area and search, if not found, report.

MAKE SURE YOUR PLEX SERVER IS UP TO DATE - v .9.9.5 and above fix a major Security Exploit! (Latest public download)

Server - HW: Intel Core I5-4670K,16GB DDR3, 4TB RAID1 - SW: Win7x64 Ult. + PMS v0.9.9.10 - ISP: 5mbps up/300GB monthly cap

Clients - 3x Roku2 XS  (RARflix: modified Roku Channel) , 1x Win PHT, 1x Android, 1x iPhone 4s, 1x iPad 4

Shares - From: 7 - To: 2. - Proud PlexPass subscriber!

Agents/Plugins I frequently use - DVD Order Agent - Unsupported Appstore - BringThePopcorn - SS Plex (Watch your searches later!!!) - Yify

Common WIKI FAQs I answer - How do I find the Plug-Ins folder? - How do I manually install a channel?
 


#9 Bairs4

Bairs4

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 29 November 2012 - 01:18 AM

I also cannot access CBS.

#10 Mikedm139

Mikedm139

    Plugin Developer

  • Plex Ninja
  • PipPipPipPipPipPip
  • 2898 posts
  • Location: Canada

Posted 30 November 2012 - 01:15 AM

I just submitted ANOTHER update for the CBS service. It should be available within a day or so.

If you are having trouble with one or more channels, check here first.
If you are asked to provide logs, which you will be if you are having plugin problems, the help center has details on where to find them.
***************************************************************************************************************************************
Check out unofficial channels in the
UnSupported AppStore
Follow my efforts on Github and Twitter
Donate


#11 azinck

azinck

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 30 November 2012 - 02:49 AM

I just submitted ANOTHER update for the CBS service. It should be available within a day or so.


Awesome! Thanks for the quick work. Looking forward to trying it out.

#12 coreyzw

coreyzw

    Dedicated Member

  • Members
  • PipPipPip
  • 190 posts

Posted 03 December 2012 - 11:00 PM

edit: nevermind, found the issue in my own settings on the GTV.

#13 azinck

azinck

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 04 December 2012 - 03:39 AM

I just submitted ANOTHER update for the CBS service. It should be available within a day or so.


I can confirm it's working again for me. Just watched last night's Amazing Race. Thanks again!

#14 angstman

angstman

    Member

  • Members
  • PipPip
  • 16 posts

Posted 04 December 2012 - 02:57 PM

I can confirm it's working again for me. Just watched last night's Amazing Race. Thanks again!


Did you have to upgrade your server software to get this to work? ABC, NBC and CBS are not working for me on the roku, but work on the plex Windows 7 client.

#15 azinck

azinck

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 04 December 2012 - 03:03 PM

Did you have to upgrade your server software to get this to work? ABC, NBC and CBS are not working for me on the roku, but work on the plex Windows 7 client.


I did re-install the server but I think that was due to an issue I created on my side. You should try simply updating the plugin. For me, I'd mucked around with the code of the CBS channel plugin trying to get it to work and just to explore the code in general. Then when I went to update the channel I couldn't find it in the available channels. I thought I needed to reinstall the server due to having screwed something up but after re-installing PMS still couldn't find CBS as an available channel. I eventually found it under the "Foreign" plugins. I don't really know how it got there -- presumably the region-detection in Plex is confused. Anyhow, I managed to re-install the plugin that way and I'm good now. Long story short, I probably didn't need to do all that and could have just re-installed the plugin via the "Foreign" menu.

FWIW, I'm running PMS on Windows 8 and CBS is working on my Roku LT.

#16 Gerk

Gerk

    Plugin Developer

  • Plex Ninja
  • PipPipPipPipPip
  • 922 posts
  • Location: Canada

Posted 04 December 2012 - 06:06 PM

Did you have to upgrade your server software to get this to work? ABC, NBC and CBS are not working for me on the roku, but work on the plex Windows 7 client.


Do you use remote desktop to login to your PMS machine? If so this is the problem. RDP grabs and doesn't let go of the sound device which means PMS cannot transcode content for clients that can't handle it natively (like Roku, iOS, Android, etc). If this is the case search this forum for alternatives, there are several discussions about them.

#17 angstman

angstman

    Member

  • Members
  • PipPip
  • 16 posts

Posted 05 December 2012 - 04:37 AM

I did re-install the server but I think that was due to an issue I created on my side. You should try simply updating the plugin. For me, I'd mucked around with the code of the CBS channel plugin trying to get it to work and just to explore the code in general. Then when I went to update the channel I couldn't find it in the available channels. I thought I needed to reinstall the server due to having screwed something up but after re-installing PMS still couldn't find CBS as an available channel. I eventually found it under the "Foreign" plugins. I don't really know how it got there -- presumably the region-detection in Plex is confused. Anyhow, I managed to re-install the plugin that way and I'm good now. Long story short, I probably didn't need to do all that and could have just re-installed the plugin via the "Foreign" menu.

FWIW, I'm running PMS on Windows 8 and CBS is working on my Roku LT.


Thanks for your reply. This is for you and for @Gerk. I run Ubuntu on the server side. I removed the CBS plug-in, and reinstalled. The message I got is "Video Unavailable We're unable to play this video, make sure the server is running and has access to this video." My Roku is Roku2 XD. On reinstall it does not work, but it does work on the PC client. Clicking "Playback Options" gives a prompt exit to the main Roku menu. I tried updating my Roku software, still no love. Strangely, "Clips" such as Big Bang Theory's "Klingon Language Skills" work. Full episodes do not work.

I do not think it is a RDP issue since I use a Ubuntu server. I had a vncserver session running, so I killed it and got the same problem.

I ran sudo apt-get update; sudo apt-get upgrade plexmediaserver; This upgraded 124 applications on my server. I went from version 0.9.6.9.241-da3068c to version 0.9.7.7.339-5ec3b53_amd64.deb.

This upgrade made all the difference in the world. CBS is up and running. I will check the others, but I bet they will work too.

I used to keep my applications on the bleeding edge, and since that broke my server so often I know ubuntu, freebsd, and other flavors more than I care to mention. Now I only update if required.

Well, thanks for helping and I hope this helps others.

#18 JamminR

JamminR

    Plex Star

  • Members
  • PipPipPipPipPipPip
  • 1084 posts
  • Location: South East US

Posted 21 January 2013 - 07:06 AM

Trying to watch CBS - Primetime - The Mentalist - Little Red Corvette (only one I've tested, missed last week's show on DVR due to sports over scheduled time (I hate the fact CBS moved mentalist to Sunday nights).
Using Win 7 PMS server 9.7.11, Plex client (tried both 2.5.5 and DuffedPlex 2.4.1) on a Roku 2 XS.
Fails with 'We're unable to play this video. Make sure the server is running and has access to this video"
Using Win PMC, plays video fine.

Attached is log.
Any assistance is much appreciated.

MAKE SURE YOUR PLEX SERVER IS UP TO DATE - v .9.9.5 and above fix a major Security Exploit! (Latest public download)

Server - HW: Intel Core I5-4670K,16GB DDR3, 4TB RAID1 - SW: Win7x64 Ult. + PMS v0.9.9.10 - ISP: 5mbps up/300GB monthly cap

Clients - 3x Roku2 XS  (RARflix: modified Roku Channel) , 1x Win PHT, 1x Android, 1x iPhone 4s, 1x iPad 4

Shares - From: 7 - To: 2. - Proud PlexPass subscriber!

Agents/Plugins I frequently use - DVD Order Agent - Unsupported Appstore - BringThePopcorn - SS Plex (Watch your searches later!!!) - Yify

Common WIKI FAQs I answer - How do I find the Plug-Ins folder? - How do I manually install a channel?
 


#19 bexn

bexn

    Member

  • Members
  • PipPip
  • 46 posts

Posted 23 January 2013 - 10:01 AM

Trying to watch CBS - Primetime - The Mentalist - Little Red Corvette (only one I've tested, missed last week's show on DVR due to sports over scheduled time (I hate the fact CBS moved mentalist to Sunday nights).
Using Win 7 PMS server 9.7.11, Plex client (tried both 2.5.5 and DuffedPlex 2.4.1) on a Roku 2 XS.
Fails with 'We're unable to play this video. Make sure the server is running and has access to this video"
Using Win PMC, plays video fine.

I tried HIMYM today and received the same error message as JamminR on my Roku 2 XS. I'm running PMS 9.7.11 on Mac OS X. Unlike JamminR, when using PHT 0.9.9.2.88, I received the error, "Unable to play media." Just in case it was an error with the video on CBS (I understand that CityTV is having problems with their on-line HIMYM), I tried Hawaii Five-0. It also resulted in the error, "Unable to play media."




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users