Jump to content


Photo

A couple of issue


  • Please log in to reply
3 replies to this topic

#1 Weaverslodge

Weaverslodge

    Dedicated Member

  • Members
  • PipPipPip
  • 132 posts

Posted 17 December 2012 - 02:10 PM

Hi Guys,

I have a couple of issues that you may be able to assist with. I have just installed a new client on a brand new mac mini and I hit a couple of issue.

1. First relates to the screen resolution - I can't seem to get the mac to get the resolution right with the TV (43" Pioneer plasma). Not sure if that's the problem with this or not but after going into settings and setting the video settings so that everything is correctly lined up on the screen it doesn't seem to keep that config across app restarts. I know that there have been problems with individual video/audio settings being saved in the past but I'm not sure if that's been fixed now or if that is indeed related to this.

2. To start plex I'm using the standard apple remote. It seems to start itunes on the client at the same time as starting plex - Is that a new thing or a parameter that needs setting. I've been running plex client for years and I've never seen it do this before.

Any ideas on any of this would be great.

Many Thanks

dave
Dave

Posted Image
___________________________________________________________

There are 10 kinds of people that can understand binary ....
Those that do, and those that don't.
___________________________________________________________

#2 rsava

rsava

    Rock Star

  • Members
  • PipPipPipPipPip
  • 655 posts

Posted 17 December 2012 - 03:39 PM

Hi Guys,

.....
2. To start plex I'm using the standard apple remote. It seems to start itunes on the client at the same time as starting plex - Is that a new thing or a parameter that needs setting. I've been running plex client for years and I've never seen it do this before.

......

dave


Not sure about your #1, my reso worked first try. Sorry.

For #2, I think what I did was - open iTunes, go to iTunes preferences and click on "Devices". From there go down to the bottom and click "Forget All Remotes".
I THINK that is what I did but it has been a while.
Post back if that works, if not I will try and research more.

R Sava
Complaining about the latest cutting edge version of the FREE Plex software like it is the end of your world is THE definition of a First World Problem. There are people in the world who don't have clean drinking water and it is "unacceptable" that your movie artwork is messed up???

Plex Media Server Version 0.9.9.10, Plex Home Theater 1.0.11 (currently using the Metropolis Skin for Plex Home Theater by Maverick214) all running on a 2011 Mac Mini MC815LL/A /8GB RAM

2 Roku 2XS locally; a Roku 3 locally and a Roku 3 remotely; 3 Chromecasts; and now an Amazon FireTV. The options just keep on coming!
 

And, according to BarryGSumpter, I'm "Just another crotchety old fart", a badge I will wear with pride!

 

Links to common questions: How to name your "stuff"; How to get your log files (needed for just about ANY troubleshooting)


#3 mattnad

mattnad

    Dedicated Member

  • Members
  • PipPipPip
  • 381 posts
  • Location: NJ, USA

Posted 17 December 2012 - 05:37 PM

Hi Guys,

I have a couple of issues that you may be able to assist with. I have just installed a new client on a brand new mac mini and I hit a couple of issue.

1. First relates to the screen resolution - I can't seem to get the mac to get the resolution right with the TV (43" Pioneer plasma). Not sure if that's the problem with this or not but after going into settings and setting the video settings so that everything is correctly lined up on the screen it doesn't seem to keep that config across app restarts. I know that there have been problems with individual video/audio settings being saved in the past but I'm not sure if that's been fixed now or if that is indeed related to this.

2. To start plex I'm using the standard apple remote. It seems to start itunes on the client at the same time as starting plex - Is that a new thing or a parameter that needs setting. I've been running plex client for years and I've never seen it do this before.

Any ideas on any of this would be great.

Many Thanks

dave


Re: 1 - my Panasonic Plasma also does not play nice with the Apple video chip - too small or large an image. I now set the resolution to "overscan" and then use plex to set things up. Sounds like you are doing that - but for me the app remembers. Not sure what's going on.

re: 2 - have you installed Cadelair? That seems to be recommended as well.
Mac Mini 2.0ghz x 2 & 2.26Ghz • 8Tb Storage via Synology DS-410 over 802.11n WiFi network • Panasonic 720p 50" Plasma • Toshiba 1080p 40" LCD • 120" Projector Screen with Epson 1080p 6100 projection • 7.1 AV Denon Receiver • Samsung Blu Ray Player • Pioneer BD RW Player • Roku XDS

#4 Weaverslodge

Weaverslodge

    Dedicated Member

  • Members
  • PipPipPip
  • 132 posts

Posted 18 December 2012 - 11:26 AM

Not sure about your #1, my reso worked first try. Sorry.

For #2, I think what I did was - open iTunes, go to iTunes preferences and click on "Devices". From there go down to the bottom and click "Forget All Remotes".
I THINK that is what I did but it has been a while.
Post back if that works, if not I will try and research more.



The "Forget All Remotes" was grayed out as I haven't paired any remotes up with the box. It's definitely to do with the remote though as if I start plex via a remote session then it doesn't start itunes.

I have installed candelair but I'm not sure that does anything to be honest. I haven't got it on a couple of other mac mini clients and everything works fine.

Any other ideas.

Cheers

Dave
Dave

Posted Image
___________________________________________________________

There are 10 kinds of people that can understand binary ....
Those that do, and those that don't.
___________________________________________________________




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users