Jump to content


Photo

Help! Dish Hopper and Plex, Some Videos Will Not Work ?


  • Please log in to reply
2 replies to this topic

#1 lahatte

lahatte

    Member

  • Members
  • PipPip
  • 36 posts
  • Location: Vicksburg, MS

Posted 14 March 2013 - 05:26 AM

I am wondering why I can't get many videos to play from Plex on my Dish Hopper. Some work, some do not.

 

Example: If I "Plex It!" on this page (http://www.eliomotors.com/videos/) I get the first video added to my Plex queue. However, when I go to the list on my Hopper, the video has a '?' symbol, and it will not do anything.

 

This video () will play from my Plex queue on my Hopper, but it is squished on my 4:3 TV.

 

I saw another thread regarding a similar issue on a DirecTV box. I wonder if there is anything new on this, or some ideas on how to make things work.

 

Thanks.

Clay

 



#2 lahatte

lahatte

    Member

  • Members
  • PipPip
  • 36 posts
  • Location: Vicksburg, MS

Posted 21 March 2013 - 03:09 AM

No one has any idea on this? It's getting so that most every video that I "Plex It!", doesn't work on my Hopper via the Plex server.  



#3 sierrabobusa

sierrabobusa

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 26 June 2013 - 04:44 PM

I just ran into the same problem.  Looks like Plex really isn't ideal for the Hopper because it won't transcode files on your local network.    It's designed to hook up to just certain devices, like Roku and LG televisions.  Your Hopper will only play a few video formats.  I won't list them all, but basically an mp4/AC3 codec works best.  Other media servers like Mezzmo or Kooraroo will transcode for you automatically to a Hopper/Joey friendly format.  Take a look at those.  






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users