Jump to content


Photo

Server not working on pc's


  • Please log in to reply
5 replies to this topic

#1 gkeller16

gkeller16

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 15 March 2013 - 10:40 PM

I have been running my plex server for a couple months sharing it with 5 different friends of mine and all of a sudden this week my plex client shows unavailable on a pc . I still am able to log into my server from my android phone when Im not at home which doesn't make sense. I have tried restarting my router , unpublish and publish server and nothing seems to work for the pc clients . Any ideas would be greatly appreciated .



#2 Monsieur Latte

Monsieur Latte

    Plex Star

  • Members
  • PipPipPipPipPipPip
  • 1315 posts
  • Location: Seattle, WA

Posted 15 March 2013 - 11:53 PM

sounds like your local ip changed that or your server is no longer announcing itself on the local network, check in PMS under advanced and make sure that it's set to announce.



#3 gkeller16

gkeller16

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 16 March 2013 - 12:40 AM

sounds like your local ip changed that or your server is no longer announcing itself on the local network, check in PMS under advanced and make sure that it's set to announce.

I'm in the advanced settings now and not quite sure which setting your referring to , I dont see anything regarding announcing in the advanced options. Thanks for helping a semi-noob out :)



#4 Monsieur Latte

Monsieur Latte

    Plex Star

  • Members
  • PipPipPipPipPipPip
  • 1315 posts
  • Location: Seattle, WA

Posted 16 March 2013 - 01:21 AM

Under settings, then click show advanced settings and then go down to network discovery, make sure bonjour and GDM are checked.  This is down from the plex media manager window not the client :)



#5 gkeller16

gkeller16

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 16 March 2013 - 01:46 AM

Ok, Im in those settings and Enable Bonjour is checked but nothing is under advertised hostname and not sure if there is suppose to be anything there , also Enable GDM is checked .



#6 Monsieur Latte

Monsieur Latte

    Plex Star

  • Members
  • PipPipPipPipPipPip
  • 1315 posts
  • Location: Seattle, WA

Posted 16 March 2013 - 07:15 AM

Service type for discovered clients
plexclient._tcp
Enable the Bonjour Daemon
Advertised domain

Enable Bonjour
Advertised hostname

Service type for discovered servers
plexmediasvr._tcp
Advertised service type
plexmediasvr._tcp
Enable GDM
Save Cancel




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users