Jump to content


Photo

No Audio On ROKU

ROKU Audio

Best Answer Trudge, 28 May 2013 - 10:26 AM

I have a number of family movies that were converted from DVD to .MP4

 

The DVD was ripped with ANYDVD and encoded with Handbrake (thank you Destructo for the settings at http://roku.yt1300.com/index.html)

 

The .mp4 files play fine on the computer with full audio and video.

 

On the ROKU I receive a message that the audio format is not supported.  I can only see the video and not hear the audio.

 

Questions:

 

1.  Is there a setting on the PLEX server that can fix this in real-time

2.  If I have to re-encode the files my preference is to use Handbrake and its batch ability.  What setting(s) would I need to ensure the audio plays through ROKU

 

Thank you in advance for yoru help.

make sure your sound device is configured correctly on the Roku.  Surround if have it connected to an AC3 capable device, stereo if you dont.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 JeffreyF13

JeffreyF13

    Member

  • Members
  • PipPip
  • 37 posts

Posted 28 May 2013 - 10:21 AM

I have a number of family movies that were converted from DVD to .MP4

 

The DVD was ripped with ANYDVD and encoded with Handbrake (thank you Destructo for the settings at http://roku.yt1300.com/index.html)

 

The .mp4 files play fine on the computer with full audio and video.

 

On the ROKU I receive a message that the audio format is not supported.  I can only see the video and not hear the audio.

 

Questions:

 

1.  Is there a setting on the PLEX server that can fix this in real-time

2.  If I have to re-encode the files my preference is to use Handbrake and its batch ability.  What setting(s) would I need to ensure the audio plays through ROKU

 

Thank you in advance for yoru help.



#2 Trudge

Trudge

    Gone off to greener pastures....

  • Members
  • PipPipPipPipPipPip
  • 9403 posts

Posted 28 May 2013 - 10:26 AM   Best Answer

I have a number of family movies that were converted from DVD to .MP4

 

The DVD was ripped with ANYDVD and encoded with Handbrake (thank you Destructo for the settings at http://roku.yt1300.com/index.html)

 

The .mp4 files play fine on the computer with full audio and video.

 

On the ROKU I receive a message that the audio format is not supported.  I can only see the video and not hear the audio.

 

Questions:

 

1.  Is there a setting on the PLEX server that can fix this in real-time

2.  If I have to re-encode the files my preference is to use Handbrake and its batch ability.  What setting(s) would I need to ensure the audio plays through ROKU

 

Thank you in advance for yoru help.

make sure your sound device is configured correctly on the Roku.  Surround if have it connected to an AC3 capable device, stereo if you dont.


Primary PMS: Ubuntu 13.10, i7-4771, 16GB Ram, Samsung 840 Pro 512GB
Media Storage: 2 x ReadyNas Pro Business 18TB mounted by NFS to Plex Server
Desktop Clients: 1 x Windows 7 27", 1 x 15.4 Retina MBP, 2 x17" MBP, 1 x 13" MB, 1 x13" MBA
Mobile Clients: 2 x iPhone 5s, 3 x iPhone 5, 3 x iPhone 4s, 3 x iPhone 4, 2 x iPad 3, 2 x iPad 2
Airplay & PlexConnect Targets: 4 x ATV3

#3 JeffreyF13

JeffreyF13

    Member

  • Members
  • PipPip
  • 37 posts

Posted 28 May 2013 - 12:37 PM

Thanks for the tip, this worked!







Also tagged with one or more of these keywords: ROKU, Audio

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users