Jump to content


Photo

myPlex and Asus RT-AC66U


  • Please log in to reply
4 replies to this topic

#1 gmonroy

gmonroy

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 26 July 2013 - 10:09 PM

So I am getting the "myPlex could not reach your server" error. I am running PMS on Windows 8 which does not seem to be a problem. I have already tried turning off the firewalls on the router and the Win 8 machine so I was able to eliminate that. I did setup port forwarding but it looks like I do not need it since PnP is enabled on the router and PMS is configuring that port forward anyway. I verified this by looking at Port Forward Logs on the router and saw this:

ALL             TCP    32400       xxx.xxx.xxx.xxx   32400  

 

For kicks I forced PMS to use another port and it auto configured the port forwarding and I also manually setup the port forward. It does not look like port forwarding is the issue but I cannot narrow down what it is. I have uTorrent running as well and it is able to configure port forwarding as well and that works like a champ so something has to be screwed up with PMS is what I am thinking.

 

I am having a hard time trying to figure out what is wrong as the router system logs do not even show any traffic that refers to port 32400.  What else can I try?



#2 wharris623

wharris623

    Member

  • Members
  • PipPip
  • 17 posts

Posted 28 July 2013 - 07:58 PM

I had a similar problem with an RT-N56U and I ended up just hard coding the IP of the machine being the plex server instead of it being DHCP and that seemed to fix it.



#3 Wassupdoc

Wassupdoc

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 14 August 2013 - 05:22 AM

I just got this router today and having the same issue...I can see the port is forwarded on the router.  I set the server to a hard-coded IP like you suggested but I get the same error every time!



#4 gojira35

gojira35

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 18 September 2013 - 04:19 PM

i cant find my server too :( i also have the same router



#5 hthighway

hthighway

    Rock Star

  • Members
  • PipPipPipPipPip
  • 756 posts
  • Location: Southern California

Posted 18 September 2013 - 06:00 PM

You can also try this tool to make sure port forwarding is working:

http://www.canyouseeme.org/


Local PMS Server: Mini-ITX ASUS H87I-plus MB, i7-4770k CPU, 16GB Ram, 120GB SSD with Windows 7 64bit
Remote PMS: Linode VPS (Xeon E52670 @ 2.60GHz (6 total) | 8 GB Ram | 192GB SSD running Ubuntu 12.04 LTS
 
Media Storage: 11+ TBs (Bitcasa Infinite Cloud Storage)
Network: Gigabit running through ASUS RT-AC66U Router | Internet at 100Mbps/5Mbps
Media Devices: Vizio Co-Star GTV(2), Chromecast(1), Plex/Web(5), as well as several android smartphones

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users