Jump to content


Photo

A problem has been detected with a core component of Plex. ...


  • Please log in to reply
1 reply to this topic

#1 KaySee

KaySee

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 05 September 2013 - 03:39 PM

... Please visit the forums and provide your logs, as described here.
 
I have installed Plex Server v0.9.805.165 on Windows 2012, which appeared to install ok.

 

But when I start the media manager I get the above error. If I skip the setup wizard and manually add libraries every thing seems to work ok, any idea why I should get this message?

 

I have attached the 'Plex Media Server.log' file.

 

KaySee

Attached Files



#2 BigWheel

BigWheel

    One Who Keeps Turning

  • Plex Ninja
  • PipPipPipPipPipPip
  • 5872 posts

Posted 05 September 2013 - 04:14 PM

there is a bug with the setup assistant (what you are skipping) which has't been pegged down. If everything is working otherwise don't worry about it. Thank you for the logs though. the devs are still looking into it.


Note to self- awesome software coupled with awesome user community.. worth putting up with a minor annoyance now and then.

Correlation does not imply causation   

 

Splinter  A great little horror/monster movie

The Knick my new addiction
 
Need help? Having trouble?
» Visit the Support Site for documentation, guides, and more - including the Getting Started section
» Provide Log Files when reporting issues Name and Organize your content correctly for best results