Jump to content


PlexConnect on Readynas OS6.x.x

2 replies to this topic

#1 ramymounir



  • Members
  • PipPip
  • 29 posts

Posted 15 September 2013 - 09:38 PM

is it possible to run plexconnect on  atv 3 after update update when the PMS is on readynas????



well i did install the PMS on readynas.. and when i run the server it says it can't connect on port 443 coz it is already in use.. also port 80.. which are the default ports for http and https on readynas.. i know plexconnect has to connect through these ports.. 


what can i do to overcome that?

#2 AMRivlin



  • Members
  • PipPip
  • 82 posts

Posted 18 September 2013 - 06:26 PM

Any updates?

#3 Baa


    Plex Star

  • Members
  • PipPipPipPipPipPip
  • 3592 posts

Posted 18 September 2013 - 07:08 PM

Well, if you have a DNS service (53) on your NAS, you can use that one... disable the one in PlexConnect and use your own DNS to forward trailes.apple.com as well as atv.plexconnect to your local IP.

Port 80 and 443 can be assigned to a different port in PlexConnect, but then you have to make sure, that you add a correct port-forwarding to your new selected ports.

Keep in mind, aTV is "talking" to port 53, 80, 443. Those requests must be honored in some way.

Plex @ aTV - think different: PlexConnect

-> the missing link between Plex Media Server and your AppleTV - 2 or 3, jailbroken or not.

plex forums: [PlexConnect] -- github: [latest Sources], [Wiki] -- donations (paypal): [US-$][EUR]

Reply to this topic