Jump to content


Photo

Plex Media Server has encountered a problem

Windows XP error

  • Please log in to reply
2 replies to this topic

#1 BlahHx2

BlahHx2

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 04 October 2013 - 02:37 AM

Hey everyone!

So ive been trying to run plex media server on my old computer i dont use anymore, the problem is after I install it when it tries to open I get " Plex Media Server has encountered a problem and needs to close"  (For the record i just re-installed windows XP SP3) i thought that would have solved my problem but it didn't. So just to see if maybe my computer just couldn't handle it i installed ubuntu and it ran plex fine. So i was wondering would anyone have any advice as to how i can get plex running on windows XP because I HATE ubuntu.

Thanks for the support!



#2 Mediaconoclast

Mediaconoclast

    Plex Ninja

  • Plex Ninja
  • PipPipPipPipPipPip
  • 1586 posts
  • Location: South Carolina, USA

Posted 05 October 2013 - 01:14 AM

The best "honest" advice I could give you is to try to start hating Windows XP. The months are ticking down to where the world is not going to support it anymore. :)

 

If you don't hate Vista and Win7, they might work better ... unless the hardware is on the bubble regarding the minimum requirements -- Windows OSes have a bigger footprint than Ubuntu, so it's possible it might run with that (ATM) where it fails elsewhere.

 

But, if you insist on XP, you could post a PMS log for others to gander at -- there is a crowd of like-minded folks looking to repurpose older hardware for Plex duties, and the logs might provide some indication of what is going wrong.


| PMS Server: ASUS P8Z77-V Pro, i5-3470 Quad-Core 3.2GHz, 16Gb DDR3 1600MHz | HTPC: ASUS P8H77-I, i3-3225 Dual-Core 3.3GHz, 8Gb DDR3 1600MHz | Network: Gigabit | Other Devices: Roku, Roku2 XS, Roku3, Samsung UN55F6300AFXZA | Primary Frontend: Sony STR-DH520, Sony Bravia2 46" |

“This sort of thing has cropped up before, and it has always been attributable to human error” -- HAL 9000


#3 BlahHx2

BlahHx2

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 06 October 2013 - 03:10 PM

Thanks for the quick reply Mediaconoclast, I took your advice and installed windows 7 but im still getting the exact same error i was getting when i had windows XP installed :/ Here is a photo followed with the error code that comes with it when you hit the drop down menu



 

 
Problem signature:
  Problem Event Name: APPCRASH
  Application Name: Plex Media Server.exe
  Application Version: 0.9.8.6
  Application Timestamp: 5228f398
  Fault Module Name: Plex Media Server.exe
  Fault Module Version: 0.9.8.6
  Fault Module Timestamp: 5228f398
  Exception Code: c000001d
  Exception Offset: 001ff254
  OS Version: 6.1.7600.2.0.0.256.1
  Locale ID: 1033
  Additional Information 1: 0a9e
  Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
  Additional Information 3: 0a9e
  Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
 
Read our privacy statement online:
 
If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt

Attached Files







Also tagged with one or more of these keywords: Windows, XP, error

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users