Jump to content


Photo

6.0.1 firmware released


23 replies to this topic

#1 nekton1

nekton1

    Dedicated Member

  • Members
  • PipPipPip
  • 176 posts

Posted 24 October 2013 - 11:46 PM

Apple Releases Apple TV 6.0.1 Firmware Update

 

Anyone risked it yet?



#2 pducharme

pducharme

    Member

  • Members
  • PipPip
  • 39 posts
  • Location: Sherbrooke, Québec (Canada)

Posted 24 October 2013 - 11:49 PM

I did not risk it yet. Waiting for someone that work on plexconnect to give us instructions on that.

#3 iamjustme

iamjustme

    Dedicated Member

  • Members
  • PipPipPip
  • 144 posts

Posted 24 October 2013 - 11:52 PM

risk it risk it risk it!!..its just  a minor update. i don't think apple has changed anything but a few tweaks on performance and stability.... ok I'll take one for the community..Ill report back in a few..wish me luck



#4 iamjustme

iamjustme

    Dedicated Member

  • Members
  • PipPipPip
  • 144 posts

Posted 25 October 2013 - 12:07 AM

yup. still works



#5 institute11

institute11

    Plex Star

  • Members
  • PipPipPipPipPipPip
  • 1397 posts
  • Location: Canada

Posted 25 October 2013 - 12:42 AM

I can co-confirm. Plexconnect still working.

#6 markuswarren

markuswarren

    Dedicated Member

  • Members
  • PipPipPip
  • 142 posts

Posted 25 October 2013 - 02:16 AM

I concur, wholeheartedly, it is working for me.



#7 nekton1

nekton1

    Dedicated Member

  • Members
  • PipPipPip
  • 176 posts

Posted 25 October 2013 - 07:17 AM

No need to do the trailers key and pem procedure over?

 

With the last update to 6.0, I had to redo the whole procedure.



#8 institute11

institute11

    Plex Star

  • Members
  • PipPipPipPipPipPip
  • 1397 posts
  • Location: Canada

Posted 25 October 2013 - 08:53 AM

I did not have to redo anything. But I didn't with the 6.0 update either.

#9 nekton1

nekton1

    Dedicated Member

  • Members
  • PipPipPip
  • 176 posts

Posted 25 October 2013 - 09:10 AM

OK—I will give it a go.

Thanks.



#10 shapetheLOLa

shapetheLOLa

    Dedicated Member

  • Members
  • PipPipPip
  • 299 posts

Posted 25 October 2013 - 11:08 AM

Guess the navbar bug is still there?



#11 tomer1749

tomer1749

    Rock Star

  • Members
  • PipPipPipPipPip
  • 682 posts

Posted 25 October 2013 - 11:46 AM

Working normally :)


SmileyHoldingIsraelFlag.gif
iMac 2011 with PMS&XBMC with PleXBMC, PleXBMC Helper and Amber.
Hackintosh with PMS & PlexConnect
iPad 3 white with Plex.
iPhone 5 black with Plex.
2 Apple TV 3 with PlexConnect.
If you have a live converts&Music section, share it with me on MyPlex (tomer1749) and i'll share my back :) (No movies and TV shows cause i want hebrew subtitle, which you don't have :) )

all-thin-fanart@2x.jpg


#12 losangeles

losangeles

    Member

  • Members
  • PipPip
  • 91 posts
  • Location: Athens, Greece

Posted 25 October 2013 - 12:23 PM

Working normally :)

the navbar or plexconnect in general?


PMS: MacMini 2012 | Clients: MacMini 2009 - ATV3 - iOS family | TV: Pioneer Kuro PDP-LX6090H | AV: Pioneer VSX-LX70 | 5.1: KEF KHT3005SE | NAS: Synology DS-1010+ & DS-508 | Remote: Logitech Harmony 1100 & One

 


#13 Baa

Baa

    Plex Star

  • Members
  • PipPipPipPipPipPip
  • 2733 posts

Posted 25 October 2013 - 12:28 PM

navbar bug?


Plex @ aTV - think different: PlexConnect

-> the missing link between Plex Media Server and your AppleTV - 2 or 3, jailbroken or not.

plex forums: [PlexConnect] -- github: [latest Sources], [Wiki] -- donations (paypal): [US-$][EUR]


#14 tomer1749

tomer1749

    Rock Star

  • Members
  • PipPipPipPipPip
  • 682 posts

Posted 25 October 2013 - 12:48 PM

the navbar or plexconnect in general?

What navbar bug? What do you mean? The only bug i'm having is with the sleep ..

I talked about PlexConnect in general


SmileyHoldingIsraelFlag.gif
iMac 2011 with PMS&XBMC with PleXBMC, PleXBMC Helper and Amber.
Hackintosh with PMS & PlexConnect
iPad 3 white with Plex.
iPhone 5 black with Plex.
2 Apple TV 3 with PlexConnect.
If you have a live converts&Music section, share it with me on MyPlex (tomer1749) and i'll share my back :) (No movies and TV shows cause i want hebrew subtitle, which you don't have :) )

all-thin-fanart@2x.jpg


#15 iamjustme

iamjustme

    Dedicated Member

  • Members
  • PipPipPip
  • 144 posts

Posted 25 October 2013 - 02:09 PM

this problem:

 

http://forums.plexap.../?hl=+seek +bar



#16 ReneV

ReneV

    Member

  • Members
  • PipPip
  • 66 posts

Posted 25 October 2013 - 02:11 PM

navbar bug?

Still there.



#17 Baa

Baa

    Plex Star

  • Members
  • PipPipPipPipPipPip
  • 2733 posts

Posted 25 October 2013 - 03:28 PM

Ok... but this is not the NAV BAR. Let's call it seek- or progress bar.

Nav Bar (as in Navigation) usually refers to the top line main menu, in PlexConnect the "Library Channel Settings" one. Or the on in the movies/tv shows views.


Plex @ aTV - think different: PlexConnect

-> the missing link between Plex Media Server and your AppleTV - 2 or 3, jailbroken or not.

plex forums: [PlexConnect] -- github: [latest Sources], [Wiki] -- donations (paypal): [US-$][EUR]


#18 darkpassenger

darkpassenger

    Member

  • Members
  • PipPip
  • 37 posts

Posted 26 October 2013 - 05:12 AM

I've updated an ATV2 and an ATV3, both are still working fine. Did not have to install the profile again.



#19 tomer1749

tomer1749

    Rock Star

  • Members
  • PipPipPipPipPip
  • 682 posts

Posted 26 October 2013 - 07:51 AM

I've updated an ATV2 and an ATV3, both are still working fine. Did not have to install the profile again.

no reason for that ..

 

just updated my second ATV i got yesterday-all still good


SmileyHoldingIsraelFlag.gif
iMac 2011 with PMS&XBMC with PleXBMC, PleXBMC Helper and Amber.
Hackintosh with PMS & PlexConnect
iPad 3 white with Plex.
iPhone 5 black with Plex.
2 Apple TV 3 with PlexConnect.
If you have a live converts&Music section, share it with me on MyPlex (tomer1749) and i'll share my back :) (No movies and TV shows cause i want hebrew subtitle, which you don't have :) )

all-thin-fanart@2x.jpg


#20 halfluck

halfluck

    Dedicated Member

  • Members
  • PipPipPip
  • 112 posts

Posted 26 October 2013 - 10:08 AM

I've just done the 6.0.1 Update and PlexConnect is still happy, Phew/Horay!





Reply to this topic



  


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users