Jump to content


Photo

[NEW] sf.tv plugin


  • Please log in to reply
61 replies to this topic

#41 schaeppi

schaeppi

    Newbie

  • Members
  • Pip
  • 4 posts
  • Location: Bern

Posted 09 April 2013 - 01:18 PM

I would love to see an update to this wonderful plugin.



#42 Bozo

Bozo

    Member

  • Members
  • PipPip
  • 55 posts

Posted 09 April 2013 - 01:36 PM

I would love to see an update to this wonderful plugin.

Same here...



#43 tinu75

tinu75

    Newbie

  • Members
  • Pip
  • 5 posts
  • Location: Switzerland

Posted 17 May 2013 - 07:42 AM

Auch ich hätte gerne ein Update. SF ist ja jetzt SRF. Ich denke das wird mit ein Grund sein, weshalb die aktuelle Version nicht mehr funktioniert.



#44 Daver1983

Daver1983

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 01 June 2013 - 05:36 PM

Ja ich schliesse mich auch wieder an.  :) Eine kurze Zeit lang hatte es auch mit SRF funktioniert. Jetzt ist aber definitiv Ende  :unsure:



#45 chhitz

chhitz

    Member

  • Members
  • PipPip
  • 31 posts

Posted 01 June 2013 - 06:32 PM

Einige kleine Änderungen auf der SRF Seite haben das Plugin gebrochen.

 

https://github.com/p...n.bundle/pull/6


  • Daver1983 and schaeppi like this

#46 Daver1983

Daver1983

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 01 June 2013 - 07:31 PM

Super, funktioniert einwandfrei! Dankeschön!!



#47 schaeppi

schaeppi

    Newbie

  • Members
  • Pip
  • 4 posts
  • Location: Bern

Posted 02 June 2013 - 09:18 AM

Wie installier ich denn die neue Version?



#48 c00kie0fbliss

c00kie0fbliss

    Member

  • Members
  • PipPip
  • 41 posts

Posted 02 June 2013 - 09:27 AM

Habe die "Schweizer Fernsehen.bundle" deinstalliert und mit der Version von https://github.com/p...rnsehen.bundle/ ersetzt. Funktioniert bei mir nicht. Ich kann den Kanal nicht öffnen. Kommt auch keine Fehlermeldung.

 

0.9.7.22.510-8faeab3         Plex Media Server for Linux
Plex/Web Version 1.1.3

 

2013-06-02 11:28:37,123 (7ff9a8fea700) :  DEBUG (core:348) - Using the standard policy
2013-06-02 11:28:37,123 (7ff9a8fea700) :  DEBUG (core:437) - Starting runtime component.
2013-06-02 11:28:37,125 (7ff9a8fea700) :  DEBUG (core:437) - Starting caching component.
2013-06-02 11:28:37,125 (7ff9a8fea700) :  DEBUG (core:437) - Starting data component.
2013-06-02 11:28:37,125 (7ff9a8fea700) :  DEBUG (core:437) - Starting networking component.
2013-06-02 11:28:37,125 (7ff9a8fea700) :  DEBUG (networking:318) - Loaded HTTP cookies
2013-06-02 11:28:37,126 (7ff9a8fea700) :  DEBUG (networking:504) - Setting the default network timeout to 20.0
2013-06-02 11:28:37,126 (7ff9a8fea700) :  DEBUG (core:437) - Starting localization component.
2013-06-02 11:28:37,127 (7ff9a8fea700) :  INFO (localization:408) - Setting the default locale to en-us
2013-06-02 11:28:37,127 (7ff9a8fea700) :  DEBUG (core:437) - Starting messaging component.
2013-06-02 11:28:37,127 (7ff9a8fea700) :  DEBUG (core:437) - Starting debugging component.
2013-06-02 11:28:37,128 (7ff99d5b1700) :  DEBUG (networking:172) - Requesting 'http://127.0.0.1:32400/system/messaging/clear_events/com.plexapp.plugins.schweizerfernsehen'
2013-06-02 11:28:37,128 (7ff9a8fea700) :  DEBUG (core:437) - Starting services component.
2013-06-02 11:28:37,129 (7ff9a8fea700) :  DEBUG (core:437) - Starting myplex component.
2013-06-02 11:28:37,129 (7ff9a8fea700) :  DEBUG (core:437) - Starting notifications component.
2013-06-02 11:28:37,207 (7ff9a8fea700) :  DEBUG (accessor:68) - Creating a new model access point for provider com.plexapp.plugins.schweizerfernsehen in namespace 'metadata'
2013-06-02 11:28:37,212 (7ff9a8fea700) :  DEBUG (networking:172) - Requesting 'http://127.0.0.1:32400/:/plugins/com.plexapp.system/resourceHashes'
2013-06-02 11:28:37,472 (7ff99d5b1700) :  DEBUG (services:265) - Plug-in is not daemonized - loading services from system
2013-06-02 11:28:37,473 (7ff9a8fea700) :  DEBUG (runtime:1104) - Created a thread named 'load_all_services'
2013-06-02 11:28:37,473 (7ff99d5b1700) :  DEBUG (networking:172) - Requesting 'http://127.0.0.1:32400/:/plugins/com.plexapp.system/messaging/function/X0J1bmRsZVNlcnZpY2U6QWxsU2VydmljZXM_/Y2VyZWFsMQoxCmxpc3QKMApyMAo_/Y2VyZWFsMQoxCmRpY3QKMApyMAo_'
2013-06-02 11:28:37,475 (7ff9a8fea700) :  DEBUG (runtime:1104) - Created a thread named 'get_server_info'
2013-06-02 11:28:37,475 (7ff99c5af700) :  DEBUG (networking:172) - Requesting 'http://127.0.0.1:32400'
2013-06-02 11:28:37,476 (7ff9a8fea700) :  DEBUG (core:149) - Finished starting framework core
2013-06-02 11:28:37,477 (7ff9a8fea700) :  DEBUG (core:547) - Loading plug-in code
2013-06-02 11:28:37,507 (7ff99c5af700) :  DEBUG (core:525) - Machine identifier is e129b55944ba45be361eb6e6fb33f78e33b3d285
2013-06-02 11:28:37,507 (7ff99c5af700) :  DEBUG (core:526) - Server version is 0.9.7.22.510-8faeab3
2013-06-02 11:28:37,550 (7ff9a8fea700) :  DEBUG (core:553) - Finished loading plug-in code
2013-06-02 11:28:37,551 (7ff9a8fea700) :  DEBUG (runtime:637) - Adding a prefix handler for 'Schweizer Fernsehen' ('/video/schweizerfernsehen')
2013-06-02 11:28:37,555 (7ff9a8fea700) :  INFO (core:598) - Started plug-in
2013-06-02 11:28:37,555 (7ff9a8fea700) :  DEBUG (socketinterface:144) - Starting socket server
2013-06-02 11:28:37,560 (7ff9a8fea700) :  DEBUG (runtime:1104) - Created a thread named 'start'
2013-06-02 11:28:37,561 (7ff9a8fea700) :  INFO (socketinterface:168) - Socket server started on port 56700
2013-06-02 11:28:37,561 (7ff9a8fea700) :  INFO (pipeinterface:25) - Entering run loop
2013-06-02 11:28:37,561 (7ff9a8fea700) :  DEBUG (runtime:714) - Handling request GET /:/prefixes
2013-06-02 11:28:37,563 (7ff9a8fea700) :  DEBUG (runtime:811) - Found route matching /:/prefixes
2013-06-02 11:28:37,564 (7ff9a8fea700) :  DEBUG (runtime:911) - Response: [200] MediaContainer, 509 bytes
2013-06-02 11:28:37,572 (7ff99bdae700) :  DEBUG (runtime:714) - Handling request GET /:/plugins/com.plexapp.plugins.schweizerfernsehen/resources/icon-default.png?t=1370164812
2013-06-02 11:28:37,604 (7ff99bdae700) :  DEBUG (runtime:811) - Found route matching /:/plugins/com.plexapp.plugins.schweizerfernsehen/resources/icon-default.png
2013-06-02 11:28:37,621 (7ff99bdae700) :  DEBUG (runtime:911) - Response: [200] DataObject, 29728 bytes
2013-06-02 11:28:37,640 (7ff99d5b1700) :  DEBUG (services:362) - Loaded services
2013-06-02 11:28:37,643 (7ff99cdb0700) :  DEBUG (services:438) - No shared code to load


#49 schaeppi

schaeppi

    Newbie

  • Members
  • Pip
  • 4 posts
  • Location: Bern

Posted 02 June 2013 - 09:58 AM

Hier das aktualisierte Plugin-Bundle für OSX inkl. neuem Icon und Hintergrundbild. Der Name des Plugins ist jetzt SRF Player. Funktioniert einwandfrei und ist jetzt auch optisch wieder auf dem neusten Stand.

 

 

http://cl.ly/3n3r062M373e



#50 c00kie0fbliss

c00kie0fbliss

    Member

  • Members
  • PipPip
  • 41 posts

Posted 03 June 2013 - 10:18 AM

Hier das aktualisierte Plugin-Bundle für OSX inkl. neuem Icon und Hintergrundbild. Der Name des Plugins ist jetzt SRF Player. Funktioniert einwandfrei und ist jetzt auch optisch wieder auf dem neusten Stand.

 

 

http://cl.ly/3n3r062M373e

Danke für den Link. Hast du das Bundle selbst gepackt oder was ist die Quelle? Leider funktioniert es bei mir immer noch nicht. Ich denke es liegt daran, dass es auf Debian läuft. Braucht das Plugin irgendwelche zusätzlichen Codecs? Würde das Plugin wirklich gerne haben, hat jemand eine Idee?

 

lg, cookieofbliss

 

//Edit, habe alle möglichen Codecs installiert, neu gestartet und eine Nacht gewartet. Funktioniert!



#51 tinu75

tinu75

    Newbie

  • Members
  • Pip
  • 5 posts
  • Location: Switzerland

Posted 04 June 2013 - 06:22 AM

Vielen Dank. Mit der neusten Version wird der Content wieder geladen. Aber wenn eine Sendung abgespielt werden soll, erscheint folgende Meldung:

"Cannot load M3U8: 404 not found"



#52 Daver1983

Daver1983

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 05 June 2013 - 07:21 PM

Hoi tinu

 

Also ich kann bestätigen, dass das Bundle von schaeppi einwandfrei funktioniert...



#53 tinu75

tinu75

    Newbie

  • Members
  • Pip
  • 5 posts
  • Location: Switzerland

Posted 12 June 2013 - 06:22 PM

okey, aber das bundle ist ja für osx. mein PMS läuft auf einem Synology NAS. Da nützt mir das leider nix :(



#54 aikidoka25

aikidoka25

    Member

  • Members
  • PipPip
  • 16 posts

Posted 12 June 2013 - 10:43 PM

Hi,

 

I am learning german language hence my interest on this channel.

However, since I use PMS version 0.9.7.28.33-f80a4a2, this channel cannot be played on Plex for Android, neither on the browser.

I confirmed it works with Plex Media Server - Version 0.9.7.22.511-4b5280f.

 

Is there anything that I should do to remedy this?

 

Danke Schön! 



#55 ayuda_ch

ayuda_ch

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 23 August 2013 - 01:26 PM

Hallo Zusammen

 

Hab das SRF-Plugin gerade entdeckt und bin begeistert, läuft super. Grosse Dankeschön.

 

Eine kleine Frage noch: Wenn ich per iPhone5 über das Plex-App auf den Channel zugreife, kann ich zwar problemlos

durch das Angebot durch navigieren, jedoch keine Videos abspielen. Sobald ich ein Video abspielen will kommt folgendes:

 

"Unable to play media - An unknown problem occured."

 

Ist das bei euch auch so? Und weshalb?

 

Grüsse



#56 Plextr0

Plextr0

    Member

  • Members
  • PipPip
  • 86 posts

Posted 23 August 2013 - 07:24 PM

The schaeppi version works fine on my win7 pms - also through atv3 - did not test original.
- schaeppi version funzt mit win7 pms und plexconnect atv3

#57 ayuda_ch

ayuda_ch

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 15 September 2013 - 12:46 PM

Funktionierts bei euch noch? Ich bekomme immer eine Meldung, dass es momentan keine Sendung in dieser Sparte hat (und das bei allen Sendungen).

Hat da SRF wieder was gewechselt?

 

Genauer Wortlaut der Fehlermeldung:

"No Episodes - This show has no episodes available." (Kommt aber bei allen Shows...)



#58 schaeppi

schaeppi

    Newbie

  • Members
  • Pip
  • 4 posts
  • Location: Bern

Posted 11 October 2013 - 10:05 AM

Einige kleine Änderungen auf der SRF Seite haben das Plugin gebrochen.

 

https://github.com/p...n.bundle/pull/6

 

Hey chhitz

 

Weisst du was das SF diesmal geändert hat? Falls ja wäre es genial, wenn du die Änderungen auf GitHub einfügen könntest.

 

Merci viu Mau!



#59 Daver1983

Daver1983

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 22 November 2013 - 12:35 PM

Funktionierts bei euch noch? Ich bekomme immer eine Meldung, dass es momentan keine Sendung in dieser Sparte hat (und das bei allen Sendungen).

Hat da SRF wieder was gewechselt?

 

Genauer Wortlaut der Fehlermeldung:

"No Episodes - This show has no episodes available." (Kommt aber bei allen Shows...)

 

Ist bei mir auch noch immer der Fall... :(



#60 Daver1983

Daver1983

    Newbie

  • Members
  • Pip
  • 8 posts

Posted 31 December 2013 - 03:37 PM

Hey Guys

 

Where to find this plugin now since website changed URLs? Does anybody got news or luck by running this plugin right now?