1.8.0.4 keeps showing background art

windows-store-app

#1

Just upgraded to 1.8.0.4. I usually disable background art, but in this version this no longer works as even though the setting is disabled I still see background art, even after toggling the setting and restarting Plex.


#2

We'll check this out, thanks!


#3

Some more information: to reproduce, go into a library, then go back to the main screen and the background will start showing up.


#4

WilhelmStroker, thanks for reporting this. I've fixed the behavior and it will be included in the next hotfix to be released.

Regards,

Pedro


#5

Great stuff, good to hear!


#6

Indeed fixed in the latest update, cheers guys!


#7

@pombeirp said:
WilhelmStroker, thanks for reporting this. I’ve fixed the behavior and it will be included in the next hotfix to be released.

Regards,

Pedro

Did yall remove the option disable background images? I’m trying to disable them but can’t find the option and any discussion of the topic on the forum seems to be years old.