Alexa Sees Plex, will pause/unpause, skip next etc... wont play requested content.

alexa
voice-control

#1

When I first connected my Echo to Plex it would play the content I asked for: "Alexa play The Goonies" and the movie played. This also worked for a few songs. After about 10 minutes of playing around, enjoying the cool factor, it stopped functioning.

Now Alexa says that it is playing what was requested but does nothing. So it finds the content, says it's playing it, but does nothing. It will still pause/stop/skip media that I get going using my harmony remote, but not start playing anything that is requested via Alexa. It will also tell me what is on deck, new content added, etc...

I'm hosting Plex in the Linuxserver.io container on Ubuntu server, client is Nvidia Shield. Latest server and client.

Thanks for any help


#2

This same thing is happening to me. Did you find a solution?


#3

Same here.


#4

+1 here
In the off chance it does begin playing on the shield, there's no audio. It worked once perfectly, but I've no idea how to ensure consistency. I'm going through a Denon receiver.


#5

Have any of you got past this issue? I am still seeing this running latest plex pass and Alexa levels. Very frustrating because I can pause and play but not much else.