Android app on ChromeOS

android-mobile

#1

Now that Google has enabled Android Apps on Chrome OS, has anyone gotten the Plex app to run successfully? I've managed to load it, but it seems to get stuck at the "Welcome to Plex" screen, waiting for me to touch/click either "Next" or "Skip Intro". Any trick to getting further, or is this a known bug?


#2

I also have the same issue. I have uninstalled Plex and power washed my Chrome OS. After a reinstall of Plex I get the same issue. You cannot click on skip. If you go through the intro, it just loops you. This pretty much make Plex unusable.Thanks in advance for fixing this.I really miss my Plex!


#3

Okay, so you definitely can use it... as the screen below reacts to touch, you just have to look through the overlay, and then it appears to mostly work properly... but that got me to the next problem... I can not see the external drive on my chromebook. Definitely need access to that as this flip only has 8gb free without it. Anyone else see this one?


#4

Same problem here :(


#5

Adding on to say same issue here. This is pretty unusable/frustrating.


#6

SAme issue for me, ACer Chromebook R13


#7

I was able to use the tab key to move the focus to whatever button dismisses this dialog box. Problem solved.


#8

Interesting.. did not work for me. ...but thanks.


#9

Same for me, and cannot use the "tab" trick to select "Next" or "Skip Intro" pretty darn annoying bug if you ask me ;-)


#10

same here. doesn't seem to be solved for now.


#11

This post is some months old, but I've got the same problem.


#12

Yup - several updates, but the problem has not been fixed yet.


#13

Advice from an older thread that worked for me: Launch the Plex App, get the intro screen, hit "shift+tab" until 'skip intro' is highlighted orange, hit the enter key.


#14

Thanks... that did work.. now on to the next problem... need ChromeOS to support the external SD card for sync to have some room...


#15

SD card issue is what I'm currently dealing with. I bought a lower capacity book and a sd card just for this, so it's pretty frustrating. I can't figure out what the problem is, and normal android users don't seem to be having this issue.

If anyone figures anything out please let me know!


#16

Found the issue. Hopefully this gets resolved soon.

https://bugs.chromium.org/p/chromium/issues/detail?id=660189


#17

According to that thread they're not planning to start work on Android for Chrome OS access to external storage until version 59 or 60 (which in Google probably means like 65). Stable is currently at 57. Something to look forward to, but definitely not holding my breath!