Android Auto Crash

android-mobile

#1

hi

Testing Plex on Android Auto. but it always crashes, when i choose my music library. Just with a smaller playlist, it works after a long waiting period.
any one else expirencing this unstabilitiy issues?


#2

i cant get it to work at all


#3

Yeah. I have the same problem. When the playlist is small (± 50 items) it loads up ok. When it is 250+ items sometimes it does not work. It keeps displaying the loading icon but nothing appears.


#4

I’m not using any playlists and it seems the app isn’t that reliable in AA mode. A lot of the time it’ll say something like, “Plex doesn’t appear to be working right now.” (or something similar)

And there doesn’t seem to be a great way to play local/synced content in AA mode either, unless you have a playlist. I normally just have Plex play local content in random mode when driving, and there isn’t an option in AA mode. Also, voice commands default to the PMS versions, which is counter intuitive. If I tell it to play an artist, it’ll play the non-local version. If AA is going to block so many clicks for safety (which I can understand), there has to be a method to do the same tasks via voice commands.


#5

Android auto support never works for me in either of my vehicles that support AA. Even trying to play audio already synced to my local device. Couldn’t play anything.


#6

Hi all.
I have to add my negative experience in this thread as well: on my Skoda Octavia with AA, whatever I choose within Plex’s interface (Library, Playlists, Last Played, Recently Added) it will seek for like 1-2 minutes, then somehow “crash” (black screen) and then get back to the beginning.
Is there any improvement in sight?


#7

Same issue here browsing artists or long playlists… after some time it crashes. It only works with small ones.

Random play option should be available also.

@brigrigg said:
I normally just have Plex play local content in random mode when driving, and there isn’t an option in AA mode.

Completely agree. A must for new release


#8

@bonnyfused said:
Hi all.
I have to add my negative experience in this thread as well: on my Skoda Octavia with AA, whatever I choose within Plex’s interface (Library, Playlists, Last Played, Recently Added) it will seek for like 1-2 minutes, then somehow “crash” (black screen) and then get back to the beginning.
Is there any improvement in sight?

Does anyone from plex read these? I see people report things all the time but never see any kind of response.


#9

I have this problem as well, can’t ever load a playlist. Voice recognition doesn’t work either (always tries to play in google play music).


#10

I notice this was started in Nov. In case someone thinks if is fixed … I have version 6.12.0.3239 and are having issues.
I have only tried the playlist. Mine is really small, like three playlist with no more than 15 between all three.
I can play one song and then get the same error as @brigrigg “Plex doesn’t appear to be working right now.” (or something similar)
I also have access to adb. If you give me a filter I can post a log.
Edit:
Not sure if it matters, my Android Auto is a Honda 2016 Civic.


#11

Could this issue be related? forums.plex.tv/discussion/301385/android-app-playlist-not-advancing#latest
As I mentioned there if you press backup before it finishes then it will replay without crashing.
Should these threads be combined?


#12

Has anyone found a solution? I have an '18 Kia and Plex doesn’t work on the car or the app on my phone. I can’t even get a single thing to load. Super frustrated. Google Play Music has no sound and Plex won’t play. I really don’t want to have to download onto my phone…


#13

@scottrwn Google Play Music has no sound and Plex won’t play.

Your screenshot is what we see, but the comment about Google Play, sounds a little different then what we are seeing.
I have a 2016 Honda Civic. Google Play, Beyondpod, and some others seem to work ok.
The Android Plex issue we are having is when a playlist needs to move to another song, then we get your screen shot. But the song does play first. Also, as long as you press repeat it will play.

You said it was an 18 Kia, sounds like you just bought it. I might suggest going to dealer and have they check out Google Play. You may have other issues.

Of course, once you get past that, then you will still have the issue with Plex playlist. :slight_smile:


#14

Similar issues here… I have small playlists ( 24 hours of music or less ) That load without issue. I have one larger ( playlist 61+ hours ) that won’t load at all… Opening the same playlist on the headunit app and the phone works fine! AA a no go!


#15

This issue is so frustrating!! I have a Subarus Outback 2015 and a moto x 4 phone with Google Fi as my cell provider. I can’t even play one song using AA and all my playlist are less than 25 songs. It crashes right away, it doesn’t even give me the option to chose a playlist. I"m also having trouble playing plex without AA on, where it plays the first song and then nothing shows up on the screen. It also started to cut out and every time I control the volume it hesitates for a few seconds. I have another phone which is a Galaxy 8 plus and I can at least play plex without using AA on that one.