Android Plex App cannot find local media server

roku

#1

I have followed all the information from the following troubleshooting link yet I cannot get the Plex App on my android phone Pixel XL and Samsung Tablet to connect to the local media server. It has worked fine for months but in the last few weeks I cannot get my devices (except 1) to identify the Plex Media Server.

  • I have checked that the media server and App are all up to date.
  • Signed in-out, restarted everything
  • Checked that everything is on the home Wi-Fi
  • No VPN on

I also have Roku Ultra and Roku TV. The Roku Ultra works just fine. It is hooked in through an ethernet cable. The Roku TV, mobile devices, and Plex Media Server are all connected wirelessly.

Looking at my router settings, it seems everything is on the same subnet but I don't know how to check each independent device.


#2

Similar for me. Everything had been working more or less okay for the past many months, then yesterday in the middle of the day the Plex web interface reports no further connection with my phone (Pixel 2). The phone cannot find the server anymore (server runs on win 10). When I first opened the web interface, it reported the server had been lost. I had to uninstall and reinstall the server to get it to show up in the web interface. I checked the phone and it showed server still offline. I uninstalled and reinstalled the phone app and it did not help. I tried three different log-on IDs, and still no joy.

If anyone is going to respond and tell me to check proxies or download logs, then please tell me exactly how to do that. I’m a reasonably smart guy, but not a computer expert. I tried following the advice in other threads on this subject and promptly got lost in the very general guidelines posted there (“Please attach a log.” “Great, how do I create it, and where do I find it and what is its filename?”).

Thanks!