Autoplay Turned Off But Sill Auto-Playing!

roku

#1

I have the option set to not have post play auto play on yet in some of my TV Show libraries it plays the next video automatically instead of bringing me back to the menu once the current video is finished. Is there any fix for this? Clearly unchecking post play auto play does not work if a video finishes and the next in the list plays by itself without input from the user.


#2

I just came here to post the same problem. The next movie in my playlist starts playing even though post auto play is turned off.


#3

I’ve discovered some more info on this issue, Plex is only playing the next video in the list if the video just played is under 5 minutes. For some reason anything that is less than 5 minutes in running time Plex is deciding to automatically play then next video in the list instead of bringing me back to the menu. However anything 5 minutes or longer Plex will bring me back to the menu like it’s supposed to be doing with auto play turned off.

So somehow for some ridiculous reason anything under 5 minutes in length Plex isn’t handling them properly and is not bringing us back to the menu once the video completes. Can someone that works for Plex please investigate this problem and come up with a fix as soon as possible? I’ve had to go back to using Plex classic to avoid the next episode playing for these shorter videos, this is particularly irritating if you set up a library for music videos because most music videos are only 3 to 4 minutes in length so they’ll always keep playing with auto play disabled! The new app shouldn’t have this glitch and it needs to be looked into immediately, can someone please do something!?