Bluetooth Data Not Updating

android-mobile

#1

Hello, I just recently purchased the Pixel 2 with Android Oreo (8.0.0) and it only shows the data for the first song. I tried Pandora and the data is updated without any issues. It's only affecting Plex. I had a Galaxy S6 prior with Android Nougat and it sent the data without any issues. The stereo I have is a Pioneer AVH-X4600BT. Currently I have Plex version 6.7.1.2498 installed. Any help would be appreciated.


#2

I have a 6P and side loaded Oreo and since I have had the same behavior.

I wasn't sure if it was related to side loaded OS or what but when I play an item via bluetooh in the car it displays the song info for first item played but never updates for each track after.

It does appear to only impact Plex on Oreo, I will see about getting this reported through the appropriate channels.


#3

Nexus 6p on oreo. Same problem. Works fine with other media players, like Google play music, YouTube, amazon music, etc...shows first track Metadata, and that is it.


#4

Pixel 2 XL same problem. Only shows first track data regardless of how you change or add songs after the first song.


#5

Pixel 2 as well, only the first song from the first time connected. If I restart the phone I'll get a new 'first' song listed.


#6

As of the latest update, on my Pixel 2 XL (Android 8.1), the metadata updates when a new song is played, but it is inconsistent. Sometimes it updates and sometimes it does not. Almost there. Please fix.


#7

Following up I recently tried it again with Android 8.1. If I manually skip to the next song it works without issue. If the current song is over and Plex automatically starts the next song the metadata is not updated.


#8

No movement on my end. If I restart the phone, the metadata updates on the car's screen. Otherwise it remains whatever was played first.


#9

I am seeing the same issue on a One Plus 5 running OOS 5.0.1 (Android 8.0.0 with December security fixes).I have tried on three other audio apps (PocketCasts, Ultrasonic, Pandora) and they are working correctly. Running Android app 6.11.3.3147.

Had this resolved for others with the latest app?


#10

I also have this issue, and no responses from anyone at Plex. I wonder if they know but it’s not a big enough clientele to work on?

Pixel 2 XL, 8.1. This occurs on a Toyota, Dodge and Ford. I’ve tried different AVRCP versions (1.4, 1.5, 1.6) with no luck. Only on the Pixel, and only with Plex. Google Music will always populate the current song. Thoughts?