bottom half of screen = green

plex-media-player

#1

http://imgur.com/a/e3ehE


#2

You mean the 2.0 preview?

https://forums.plex.tv/discussion/280960/release-plex-media-player-2-0-preview#latest

The forums-only release that has information in the forum post that specifically says there are issues with it? The only way to get 2.0 is to download from the link in the forum post.


#3

1.3.5.689.


#4

@kegobeer-plex said:
You mean the 2.0 preview?

https://forums.plex.tv/discussion/280960/release-plex-media-player-2-0-preview#latest

The forums-only release that has information in the forum post that specifically says there are issues with it? The only way to get 2.0 is to download from the link in the forum post.

1.3.5.689.


#5

have the same issue. I updated to preview but the problem remains. Even updated PMS to Version 3.9.1. still the same error. Streaming works fine both in chrome and android devices. But the local PMP 2.0.7 have this green flickering.

everything with 2.0 sound seems to work. Everything with 5.1 gets this error.

http://imgur.com/EksJifa


#6

reinstalled 1.3.4 and it works again.


#7

where can I download old version, 1.3.5 is unusable...


#8

@Kacee said:
where can I download old version, 1.3.5 is unusable...

https://nightlies.plex.tv/public-test/plexmediaplayer/public-testing/


#9

I have the same exact issue with 1.3.5. Didn't have issues with 1.3.4. I'm able to play it directly from the web interface without issues.


#10

Thanks for the insight into Stereo vs 5.1 sound seeming to cause issue. I was so angry having to revert back to using the Windows Store App, which doesn't seem to utilise any 5.1+ sound and I think has an uglier interface.


#11

@j-live said:

@Kacee said:
where can I download old version, 1.3.5 is unusable...

https://nightlies.plex.tv/public-test/plexmediaplayer/public-testing/

Thank you very much!


#12

I had to disable hardware decoding to fix it on mine. I have an older AMD card in the machine, but hasn't been an issue till this last patch.


#13

I'm having this issue on 1.3.5 as well. Also using an older AMD card.


#14

@Grifter02Plex said:
I'm having this issue on 1.3.5 as well. Also using an older AMD card.
Try updating your AMD drivers.


#15

http://imgur.com/a/e3ehE


#16

same with 1.3.10.720-dfcd90a6


#17

My guess is that you're all using AMD cards with slightly outdated drivers, and with hardware decoding enabled in PMP. There are the following solutions: set hardware decoding to copy, update AMD drivers, try putting a line with opengl-hwdec-interop=d3d11-egl-rgb into mpv.conf next to plexmediaplayer.conf (forces the old mode), or copy libGLESv2.dll from an older PMP installation.

This happened because we updated PMP to use a more efficient hardware decoding mode, which collided with an AMD driver bug. I suppose if there are too many users affected by it, we could blacklist the affected driver versions, but without logs I don't even know which ones are affected.

@j-live please don't encourage using the public-testing versions. All of them are unsupported, irregular test builds.


#18

same problem here on an old 6850 AMD. not all movies affected, but most.

web app works fine, but does not support HEVC of course :(

(copy-back) option worked fine.