[BUG] Android 7.1.1 on Moto Z Play: skipping inside music is impossible

android-mobile

#1

Hi,

since the Upgrade from Android 7.0 to 7.1.1 on my Moto Z Play, Plex (6.3.4) is unable to change the play position inside a music track. I tried multiple audio books (locally synced content and remote content), but none respond properly to the slider or to +30s or -10s buttons. I also tried older Plex versions, but none solved the problem.

Is this incompatibility of Plex with Android 7.1.1 known / worked on?


#2

ok, seems nobody has this problem, but I do!
Here is a video from the erratic behaviour: youtu.be/QdL-rxGTtTI

Whatever I do, the music starts playing from the beginning.
This is on Plex 6.4.1.1644 (660d012c)


#3

I did an adb logcat on this bug.


#4

The issue remains open even with the newly released 6.5.0.1995 (25ca8474)


#5

@"MovieFan.Plex" do I need to provide anything else? This bug makes Plex unusable with (long) audiobooks.


#6

As you may know, with new updates there are always new bugs that restrict certain applications from their full function. I am sure (as a loyal PLEX customer) that they are working on this issue and trust me from an IT profession, this does take time. I know for a fact that they are working on this. Please as a loyal customer be patient and from word of mouth as a PLEX pass user, they will figure this out and update as promptly as they can. Plus...6 and a half hour music come on HAHAHAHA :open_mouth: