[Bug] Track view does not show ratings anymore

plex-web

#1

And this causes the problem that you can no longer sort by rating in the track view.

If you go into an artist to view the tracks, they show correctly.


#2

Could you describe the issue you’re having in a little more detail? Possibly include screenshots? I am not able to repo the issue as shown in the below screenshot


#3

@chrishoage
That’s strange. I just tried it again with the same results as earlier. The issue is exactly what you have tried, only that here it does not work. The tracks does not show any ratings in the track view, which you have a screenshot of. If I click the album name or acess the tracks anywhere else, or in any client, they will show correctly. Also this issue is not present in the local version of the Web Client (PMS 1.13.0)

To illustrate further, I took a picture showing the plex hosted Web Client to the left and the local Web Client to the right, side by side in the same browser and on the same machine. I scroll to the same tracks with ratings, and you can notice how the local Web Client has ratings on the tracks while the plex hosted does not.

I hope this helps.


#4

That is peculiar.

As a test could you open https://app.plex.tv/destkop in an incognito window to see if you can still reproduce the issue? That will factor out any issue with cache or local storage


#5

@chrishoage

Okay I just tried that and it didn't make a difference unfortunately.