Camera Upload acts like there is no picture/vid to sync

ios

#1

Hi,
- Have synced 1000 pictures before
- one day recorded a 10gb video with iPhone 6S Plus
- iOS Plex app camera upload status changes permanently to: "Waiting to upload. Uploading will take place automatically"
- Reinstalled iOS Plex app
- syncs a couple pictures, then permanently "waiting to upload.."
- resets camera upload, make new Plex menu and file directory for phone picture sync
- iOS Plex app initiates scan, then permanent status "Waiting to upload. Uploading will take place automatically"
- try copying 10gb video and all other pictures on iPhone to the sync location
- iOS plex app still "Waiting to upload..."
- take a new picture on iPhone and check if it syncs
- No, still "waiting to upload"


#2

I can confirm this. Since the latest update nothing is syncing (worked before). I took some test pictures and checked Plex for iOS Camera upload. Nothing gets synced to PMS. It is showing “Preparing to upload …” for a split second and then it shows “Waiting to upload”.

iOS: “Plex Media Server.log”:
May 04, 2017 16:58:19 [0x16e3df000] ERROR - Error setting multithreaded mode for SQLite3 (21)
May 04, 2017 16:58:19 [0x16e3df000] ERROR - Error disabling memory status mode for SQLite3 (21)
May 04, 2017 16:58:19 [0x16ee43000] ERROR - Couldn't accept new TLS connection: Operation canceled
May 04, 2017 16:58:20 [0x16efe7000] ERROR - Translator: unable to enumerate message files.

iOS: “com.plexapp.plex 2017-05-04 14-58.log”:
2017/05/04 16:58:44.616 (61 MB) (3720138) W PMKPhotoAsset.m:79 | Image exists in iCloud but network access is not allowed.
2017/05/04 16:58:44.616 (60 MB) (3720138) W PMKAssetController.m:157 | Asset failed to request data.
2017/05/04 16:58:44.618 (60 MB) (3720535) E PMKCameraUploadEngine.m:2007 | Couldn't fetch asset data for IMG_0813.JPG

iOS and PMS logs attached.

PMS: 1.6.1.3722
iOS: 4.11


#3

Also experiencing this issue. It worked previously without any issues, since the update new photos are not being uploaded.


#4

Same issue here. Seems like Support don't want to answer this query as its been outstanding for over 2 years in one form or another...


#5

Just upgraded my server to the lastest version - 1.5.6.3790 - and seems to be working again


#6

This seems to be the most up-to-date thread about the issue. I’ve opened a support ticket, asking about the stability of the Camera Upload feature overall. I’m not reporting their answer because of privacy reasons.

Anyways, it seems that this issues is still coming back. I’m running a local PMS with the most recent Linux build: 1.7.5.4035.

Works perfectly from Android clients, unable to make it working past the first ~100-1000 photos/videos on iOS. Upon a fresh configuration, works both in foreground (manual mode) and background (automatic mode). After 1-2 days of use (or after the first ~100-1000 files have been uploaded, there is absolutely no way to upload any more files.

Here’s a video showing what happens when I press the “Upload Now” button on iOS: https://drive.google.com/open?id=0B2K7r1g-VwCCOTlZdHBBT2lsZUU

You can clearly see that there are 8 remaining items to upload, but they’re ignored.

I really, really hope that Support will at least give us a comment about this, as it’s been outstanding for ~2 years, and the answer that I’ve received on my support ticket gives a different picture.


#7

**Same issue here **


#8

this issue is still not resolved ? I was able to upload 80 files, remaining 120 files, it is struck on Waiting to upload, uploading will take automatically, when I turn off camera upload and then turn it on, I see gathering information, it will go back to old status again. Latest iOS app, Plex server running on Windows Server 2016. Camera upload used to work fine few months ago.