Camera Upload not working

ios

#1

I am having trouble getting Camera Upload to work. This is the first time I've ever tried to use it.

Info:
Plex server for FreeNas version - 1.10.1.4602 (current)
Plex app for IOS 11.2.1 - latest version

Photos are showing up in both the web app and IOS app and I can browse just fine.

The IOS app said that I had to sign up for Plex Pass OR a one time fee of 4.99 in order to use Camera Upload. I paid the 4.99 because I don't need the extra PP features. I just want to sync my photos to the server.

There are two servers listed in the IOS app. Our main Plex Media server and my phone. No matter which server I choose, when I go to Settings > Camera Upload, it says "Camera Upload can't be enabled for the selected server. Try another one."

The message that was at the top of the app bar to "Enable Camera Upload" was gone but now it's back for both servers. When I hit restore purchases, nothing happens. When I go to Upgrade in settings, it says that I've already upgraded. When I hit Restore Purchases in there, nothing happens of course. But, for some reason, the "Enable Camera Upload" message goes away when I do that.

  1. Why isn't Camera Upload working when I paid to activate it?

  2. Which server do I need to choose to if/when I enable Camera Upload?

  3. Side issue: Why is the Grid icon grayed out? I want to sort by folder but I can't as it's grayed out.

Any help would be greatly appreciated!!!


#2

I’m having the same problem. Have you fixed this yet?


#3

Don’t bother … it has never fully worked.


#4

Yeah, I tried this feature at least a year ago and it fails to upload anything, same problem when i tried it again this week.