Camera Upload: Something went wrong. Starting process over.

ios

#1

Can’t use camera upload with nvidia shield tv as plex server.

Here is a log from plex on iOS:

Asset 2017-09-16 10.18.02.JPG is uploading (98%).
Asset 2017-09-16 10.18.02.JPG is uploading (99%).
Asset 2017-09-16 10.18.02.JPG is uploading (100%).
Beginning background task.
Something went wrong. Starting process over.
Ending upload.
In the middle of the upload process, attempting to finish up.
No more tasks, all done.
Upload ended.
Saving storage info for server SHIELD TV
Ending background task.
Saved storage info for server SHIELD TV


#2

Oh. I’ve solved my problem. It’s one of Nvidia Shield’s restrictions.
Limitations When Running Plex Media Server on NVIDIA SHIELD

I’ve created one more INBOX photo library for camera upload, located on an internal storage. My main photo library located on external usb drive attached to shield.


#3

When you say you created one more INBOX photo library, what does that really mean? You just created a new library using internal storage? You also say you have your main photo library on an external USB drive. I have mine on my NAS share that is mounted.

I get the same thing, however, it was working just fine. I recorded 15, 1GB video files and 10 of them upload just fine to my external NAS device but on the 11th, it gave me that error. I think the Transcoder location was filling up my nvidia shield and that’s why I was getting the error. I really don’t want two Photo library’s and I really shouldn’t have too.


#4

You just created a new library using internal storage?
Yes, I do. I’ve two photo libraries:

  • INBOX on internal storage (for camera upload only)
  • Photos on external hdd (for all my photo library)

Sometimes, I move photos from INBOX to other library Photos.