Camera Upload stuck on Waiting to Upload

ios

#1

Camera upload isn't working for me. It looks like it's about to start then it stops and says Waiting to Upload indefinitely. Here's the log snippet.

PMS - Version 1.10.1.4602
iOS App - latest

2017/12/16 14:45:32.203 (90 MB) (8749765) âž– PMKCameraUploadEngine.m:1300 | Beginning background task.
2017/12/16 14:45:32.203 (90 MB) (8749765) âž– PMKCameraUploadEngine.m:1387 | Legacy CU server side tracking: NO
2017/12/16 14:45:32.212 (90 MB) (8749765) âž– PMKCameraUploadEngine.m:1435 | Fetching asset 2 out of 2576
2017/12/16 14:45:32.242 (90 MB) (8747731) ❌ PMKAsset.m:49 | Assertion failure in -[PMKAsset initWithSystemAsset:fileNameFormat:], /tmp/sandbox/workspace/PlexKit/PlexKit/PMKAsset.m:49. Reason: 'Couldn't get asset resource for asset 8219EB71-4519-426F-B6C5-105867E33574/L0/001 mediaType=2/0, sourceType=1, (0x0), creationDate=2014-05-09 20:31:44 +0000, location=0, hidden=0, favorite=0 .'
2017/12/16 14:45:32.245 (90 MB) (8749776) âž– PMKCameraUploadEngine.m:1906 | Ending upload.
2017/12/16 14:45:32.245 (90 MB) (8749776) âž– PMKCameraUploadEngine.m:1932 | In the middle of the upload process, attempting to finish up.
2017/12/16 14:45:32.245 (90 MB) (8749776) âž– PMKCameraUploadEngine.m:1936 | No more tasks, all done.
2017/12/16 14:45:32.245 (90 MB) (8749776) âž– PMKCameraUploadEngine.m:1967 | Upload ended.
2017/12/16 14:45:32.245 (90 MB) (8749776) âž– PMKCameraUploadEngine.m:360 | Saving storage info for server nas
2017/12/16 14:45:32.245 (90 MB) (8749776) âž– PMKCameraUploadEngine.m:2170 | Ending background task.
2017/12/16 14:45:32.249 (90 MB) (8749776) âž– PMKCameraUploadEngine.m:381 | Saved storage info for server nas


#2

Ok I fixed this. It was due to a picture that Camera Roll thought was there, but really wasn’t. Appeared as an empty square in camera roll. I deleted all of those and it’s working now.


#3

Hi, I´ve the same Problem that camera upload stopped working on my IOS wearables. What do you mean with Camera Roll?