Cannot Access Media Manager

server-windows

#1

I installed the software for windows and everything worked when I opened it up the first time and added some vids. I closed it out - then came back to the program after installing the $5 app on my Nexus 7. When I right click on the Server icon and select Media Manager on my windows PC, I get a browser (Chrome) that says 404 Not Found. (going to this address http://127.0.0.1:32400/web/index.html).



I am frustrated that I purchased the app and now the Server isnt working on my PC.



I cant find any solutions online or in this forum.



I uninstalled and deleted the program (every instance on my PC) and then reinstalled. Still having the same error.

I turn off my Firewall and Antivirus programs. Still having the error.



Any ideas?


#2

I am having the same difficulty getting into the Media Manager. A solution would be much appreciated.


#3

[quote name='thegriffiths' timestamp='1356714637' post='330921']


I installed the software for windows and everything worked when I opened it up the first time and added some vids. I closed it out - then came back to the program after installing the $5 app on my Nexus 7. When I right click on the Server icon and select Media Manager on my windows PC, I get a browser (Chrome) that says 404 Not Found. (going to this address http://127.0.0.1:32400/web/index.html).



I am frustrated that I purchased the app and now the Server isnt working on my PC.



I cant find any solutions online or in this forum.



I uninstalled and deleted the program (every instance on my PC) and then reinstalled. Still having the same error.

I turn off my Firewall and Antivirus programs. Still having the error.



Any ideas?

[/quote]








I am having the same issue but found a workaround to get to the manager.



Just replace 127.0.0.1 with your IP address (internal if on a router)

For example, my address is http://192.168.1.6:32400/web. I then created a shortcut in my browser

to this location. Seems to work for me.



I would like to see a more robust solution to allow me to access it from the task bar notification area. I have tried to modify

my hosts file, but can't get that to work. It keeps forwarding me to my external IP which I have set up to forward to my NAS. Any help from someone else who has resolved this problem would be appreciated.