Cannot find Force Transcode option in skin

aeon-nox

#1

Hi All,

First off let me say how great I think the Aeon Nox skin is, I love the polish and features and appreciate the time and effort that's gone into making/maintaining this.

I'm running the latest version of RasPlex 1.6.1 with the latest release version of the Aeon Nox skin and I can't find the option to force transcoding of movie files. I'll occasionally run across something which won't direct play so need to switch on this option, which only seems possible by switching the skin back to the OpenPHT skin, turning on the option, playing the file, then switching it off and switching the skin back to Aeon Nox. Am I missing the option somewhere? Is there a way to change the options when trying to play the file via a standard remote control?

Thanks in advance
Michael


#2

@microboot,

Thanks for the compliments.

Regarding forcing transcoding. The only place in OpenPHT I’m aware of the force transcoding option existing is the preferences, which is accessible (and working in Nox):

If there’s another way of forcing transcode in the Rasplex version of OpenPHT that I’m missing – let me know (and post a screenshot), and I’ll hunt it down and make sure it’s in Nox.


#3

Thanks for the response I appreciate it. The weird thing is, the force transcode option wasn’t visible and I had to keep switching back to openpht. I then installed the Plex - black edition skin as I’m not a big fan of the default skin and that also had the setting. Going back to aeon Nox now I’ve read your email and the option is there which is just plain bizarre. Thanks for your time anyway, it’s working now which is the main thing