Cannot See Synced Items in v2.0.0.3

windows-store-app

#1

Hi All,

 

I am not sure whether I'm doing something wrong or not, but I had content synced to my windows 8.1 plex app.And I have no idea how to find it, when I have no internet connection. What tends to happen if I have no connection, is that the server is shown as offline and it doesn't let me access it at all. When I change servers to this computer it tells me I have nothing... 

If I have a connection and I get to select the tv shows/movies that are synced (via filtering) I can access and play them directly - and they say they are synced. So what am I doing wrong? Why can I not see my synced files?

 

Any help would be greatly appreciated.

Thanks


#2

Sorry.  There's a bug in 2.0.0.3 where the local server won't return content.  We have a fix in certification right now, but it's taking it's sweet time.


#3

Ah that explains it :) - hope the new version will be accepted soon.

Thanks for getting back so quick!


#4

2.0.0.4 should be available.


#5

New version has resolved this. Great work getting this resolved and pushed out so quickly.


#6

I am seeing this happening in 2.0.0.6.  When not connected to internet it returns now that you have a server you can add content.  I have three things synced.  When I have internet and switch to this pc it sees the content


#7

I''m seeing the same thing in 2.0.0.6. The logs seem to show that it can connect to the localhost server (and it returns that there's 2 items) but it never displays them in the Plex interface. I've enabled loopback exemption for plex, but still no luck


#8

Ally Media:

Just so I'm clear, selecting "this PC" works when connected to the internet, but not when offline?

anprac:

Does it ever work for you, or only when online?

(And I've love to see an attached log from either of you for the non-working case.)


#9

When there's an Internet connection and it can see my PMS, everything works as expected - the synced content shows up under the local instance and the media can be viewed.


However when there's no network connection, i just get the "maybe you should load some media" message displayed.


#10

When there's an Internet connection and it can see my PMS, everything works as expected - the synced content shows up under the local instance and the media can be viewed.

However when there's no network connection, i just get the "maybe you should load some media" message displayed.


Can you post a log?


#11

here's the log. sorry for the late reply but i'm currently at work. it looks like it can see that there are synced items but cant access them to display them for some reason.

btw, this is a brand new windows build with literally, just windows 8.1 and plex installed. there should be nothing on the machine to interfere with plex.


#12

anprac:

This will sound silly, but if you raise the appbar on the main page and tap the refresh button (or hit F5), does the Library group show up?


#13

No, unfortunately, it does the loading animation again, and then brings up "maybe you should add some content" message.


#14

I did some debugging and I think there's a bug on our side. Sorry about that! We'll get it fixed ASAP.


#15

Thank you!


#16

thank you


#17

I'm seeing the same thing in 2.0.0.7.  I'm currently on a flight and can't get to syned items without paying for internet.  Not cheap!

Oddly enough I tested it at home to avoid the "media not available" message and it worked fine in airplane mode.  Is there anything I can do?  I'm touring the south of spain and won't have internet to work around the issue.


#18

I'm seeing the same thing in 2.0.0.7.  I'm currently on a flight and can't get to syned items without paying for internet.  Not cheap!
 
Oddly enough I tested it at home to avoid the "media not available" message and it worked fine in airplane mode.  Is there anything I can do?  I'm touring the south of spain and won't have internet to work around the issue.


Sorry to hear that. 2.0.0.8 will probably fix the issue for you, but if you can't install it...