Cant connect to plex on my iphone

ios

#1

Hey guys,

I can't seem to connect to my server on iphone through the plex app.

I have already tried this:
@sa2000 suggested this, thanks for your help man but it didn't seem to work.
You need to add the server security token
Make sure you do not post any tokens on the forum
See this article for how to find out what the token string is https://support.plex.tv/hc/en-us/articles/204059436-Finding-an-authentication-token-X-Plex-Token
When you know the token then you can put this request in
https://plex.tv/pms/resources.xml?includeHttps=1&includeRelay=1&X-Plex-Token=xxxxxxxxxxxxxxxxxxxx
and substitute the token string for the xxxxxxxxxxxxxxxxxxxxx

Which seemed to work it launched a web page but had nothing displayed, I have also tried to launch plex through a browser on my phone same problem and I have restarted my iphone and closed the app all of those things have not solved the
Also the app is update, and the plex media server is update.

Any ideas to solve this problem would be greatly appreciated.


#2

Update I have connected to an extender, when I connected to that network it worked fine, but do you guys no why that would be.

Have also tried disabling the firewall and testing and no luck.

Cause it works connected to my other network, but just not my iphone


#3

Seemed to working fine now, the reason it wasn't working was when my computer was locked.