# Can't enable Remote Access

**URL:** <https://forums.plex.tv/t/cant-enable-remote-access/639061>\
**Category:** Remote Access\
**Tags:** server-linux\
**Created:** [October 2, 2020, 2:14pm UTC](https://forums.plex.tv/t/cant-enable-remote-access/639061 "2020-10-02T14:14:57Z")\
**Posts on this page:** 1\
**Showing post:** 13

<div class="post-metadata">

**Author:** ![ChuckPa](https://sea1.discourse-cdn.com/plex/user_avatar/forums.plex.tv/chuckpa/32/79710_2.png) [@ChuckPa](https://forums.plex.tv/u/ChuckPa)\
**Post date:** [October 2, 2020, 10:35pm UTC](https://forums.plex.tv/t/cant-enable-remote-access/639061/13 "2020-10-02T22:35:33Z")

</div>

@Devill819

Have you examined the logs?

Do they show a `404` error while attempting to obtain a certificate?

If so, please join us here.

> [@Unable to fetch certficate from cloud](https://forums.plex.tv/t/unable-to-fetch-certficate-from-cloud/638081/):
>
> Server Version#: v1.20.2.3370-b1b651549 Suddenly I am unable to connect to my PMS over TLS. Falling back to http works. When the server starts, I see the following message in the logs: ERROR - CERT: Could not fetch certificate from the cloud: 404 I have tried signing out of PMS and back in, but the result is the same. I believe this issue started today. Anyone ever see anything like this before? Any help would be greatly appreciated.

---

_[View the full topic](https://forums.plex.tv/t/cant-enable-remote-access/639061)._
