Can't seem to get Push to Talk to work

plex-vr

#1

My friend and I have Google Pixel 2 XLs with Daydream. We are able to share and watch a movie together in Plex VR and that works as expected. If one of us holds down the app button, the movie sound is muted and we say something, and let go of the button, and the movie sound comes back. The other person never hears any of it. We have tried with Bluetooth headphones and without headphones. We have tried with the Enable Push To Talk when using Headphone setting turned on and off. Never can get any audio to be sent to the other person. Checked the app permissions for Plex VR and made sure the microphone was enabled. Has anyone been able to get this work?


#2

We'll make more tests internally and see if we can reproduce the problem and hopefully come up with a fix (you're not the first person that reports similar issues with voice chat). Thanks for the feedback.


#3

I have been able to get this to work, although it is spotty. Both of us use Galaxy S8 phones. We are using wired headsets with microphones (as I have heard that Bluetooth and VR do not always play nice). There is an option to require push to talk even when using a microphone. That suggested to me that the external mike could remain open for ongoing conversation without muting the movie. Is this possible? That would be my vast preference, as I would like to be able to chat without having to push anything and without muting the movie.

Thanks to Plex for a sensational product.


#4

Thanks for the kind words and sorry for the belated reply.

That suggested to me that the external mike could remain open for ongoing conversation without muting the movie.

It would be technically possible but we don't allow it because we don't want the mic to pick the audio from the movie and continuously broadcast it to the other participants (and this potentially for every participant, if they all enable the feature).


#5

My brother and I are experiencing the same thing. He has an S8+ and I have a Pixel 2 XL. Chat seems to be spotty, sometimes it works, sometimes it doesn't or is to quiet (separate volume adjustment for mic or chat would be awesome). Check mark for the push to talk doesn't seem to matter, you still have to push the button on the remote. Everything else seems to work as intended. Also, I have pixel buds and he has a wired headset. Figured I'd add in some more info for testing.