Can't set up remote access with Mac OS X 10.12.3 / Plex 1.4.4.3495 / BT Home Hub 5

server-mac

#1

I’ve been trying to get remote access to work - it was previously fine - but I’m obviously doing something wrong. I keep getting ‘not available outside your network’. !


#2

I have been experiencing the same thing (no remote access when it had been fine ) and would appreciate any ideas to solve this problem. I’ve gone through the troubleshooting suggested on the help page to no avail. This is a very irritating problem and any help would be welcome. Thanks.


#3

Same problem here since changing to a new Mac Mini. Let me know if anything worked finally, I’m getting really frustrated, by media server has been down for weeks now.


#4

Same with me. Everything was fine and working then a couple Plex updates ago the functionality seems to have stopped working.


#5

Me too. Worked briefly, but for the last few months Remote Access Not available outside your network. Mac Mini firewall is OFF, and port is forwarded to the Mac from the Router.


#6

I have exactly the same problem. It used to work, now it doesn’t.

It’s not a firewall or a router issue. Turning off the firewall makes no difference. I’ve set up manual port forwarding on my router and I’ve used canyouseeme.org to verify that port forwarding is working and nothing is being blocked. And yes, I’ve used different ports for the two servers.

I’m running PMS on both my main mac (a Mac Pro) and my media server (a Mac Mini). They both now say “Not available outside your network” all the time. GRRRRR.

Plex people – please help with this!