Chromecast with Plex Media Server IOs App service on Aruba Instant AP with Airgroup

chromecast

#1

Hi everyone:

I have been working many hours to make a Chromecast (Chromecast 2) model to work with an Aruba Instant AP configuration, and I am posting our experience in case it helps somebody.

The issue was very simple. As the Aruba Instant AP OS have been updated several times, and now is in the latest EA, but the chromecast won't connect. Only chromecast 1 devices would connect.

We have tried many combinations, and then we tried one last chance, reset to factory the APs. This worked, and we noticed when configuring them, that under AirGroup tab, services have been updated.

I think new services didn't get updated when updating firmware, and now, with this solved, everything works fine.

Now the only issue is with Plex Media Server. There is an issue, when using Plex IOs app, with AirGroup services enabled.

The only way to make work IOS Plex app is to disable any broadcast filtering, and disable airgroup, but you have to consider if it is worth...

Does anybody nows what services should be added to AirGroup to make Plex IOS app cast with airgroup enabled?


#2

Hi,
Did you get this resolved? I'm looking at aruba airgroups on our controllers and have the same issue with plex iOS not seeing chromecast device